Low Coolant? - Pontiac G6 Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 24 (permalink) Old 09-25-2006, 11:18 AM Thread Starter
Junior Member
 
Join Date: Jun 2006
Location: Sterling Heights, MI
Age: 36
Posts: 5
 
Send a message via AIM to SLICK6GTP Send a message via MSN to SLICK6GTP Send a message via Yahoo to SLICK6GTP
Low Coolant?

Has anyone else been having problems with the Low coolant reminder showing up on the DIC upon a cold start? Mine just started doing this about a week ago, my coolant is not low, and it turns off within a minute before I start driving off down the road.
SLICK6GTP is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 09-25-2006, 12:57 PM
Junior Member
 
Join Date: Jun 2006
Location: Crystal Lake, IL
Posts: 3
 
Mine has been doing it also. Do I need to have it looked at?
toplessg6 is offline  
post #3 of 24 (permalink) Old 09-25-2006, 01:15 PM
Member
 
Join Date: Feb 2006
Location: Greensboro, NC
Posts: 86
 
Send a message via AIM to bristol16
a lot of people seem to be having this problem. it has only done it once on mine. so far people are claiming that their resevoirs are full but the message shows up. could be a sensor or just the way the system is. i wouldn't worry too much about it. as long as you check and the level is correct and you don't visually see any coolant leaking out you should be alright.
bristol16 is offline  
post #4 of 24 (permalink) Old 10-02-2006, 11:36 PM
BOCKER
 
bocker3900's Avatar
 
Join Date: Feb 2006
Age: 32
Posts: 22
 
Send a message via AIM to bocker3900
i had to add dex were the hell did it go??????
bocker3900 is offline  
post #5 of 24 (permalink) Old 10-02-2006, 11:43 PM
Responsible Driver
 
mphred's Avatar
 
Join Date: Jul 2006
Location: Nashville, TN
Age: 50
Posts: 216
 
Shouldn't have to add coolant on a car that is so new unless there is a leak or a water pump starting to fail. Usually before the water pump fails completely, it will spit out coolant when the car is turned off through a vent hole on the pump. Check for a pool of coolant the next time you drive the car maybe?

*******************mphred******************
------------------------------------------------------

#22 Tennessee-39, Vanderbilt-10
mphred is offline  
post #6 of 24 (permalink) Old 11-26-2006, 02:07 PM
Member
 
Join Date: Sep 2006
Location: CA
Posts: 75
 
Yep, add mine to the list. First cold day here and the message flashed for about 1 second then dissapeared. If it persists ill be bringing it in for a new DIC.
Johns77 is offline  
post #7 of 24 (permalink) Old 11-30-2006, 07:46 PM
Junior Member
 
Join Date: Jun 2006
Location: Cleveland, OH
Age: 52
Posts: 11
 
There have been problems a sensor. Have it checked out at your dealership. I had the same problem with my '05.
SHENDI is offline  
post #8 of 24 (permalink) Old 12-21-2006, 09:10 PM
Member
 
BillyJack's Avatar
 
Join Date: Sep 2006
Posts: 46
 
Low Coolant

Mine did this once also, but it wasn't cold. I drove it to the store, was in there 10-15 minutes, came back and there it was. I checked the coolant level, it was fine. Haven't seen it since. (Knock-knock on fake burlwood trim)
BillyJack is offline  
post #9 of 24 (permalink) Old 01-05-2007, 05:03 PM
Member
 
Join Date: Sep 2006
Location: CA
Posts: 75
 
New news about the "low coolant" problem. After seeing that message on my DIC about 20 times i decided to look under the hood, alas, the reservoir was low, below the fill cold line. Filled to the line, warning has never come on since. Just when your ready to blame a computer (i was anyway) turns out the cars computer was just warning me and not malfunctioning.
Johns77 is offline  
post #10 of 24 (permalink) Old 01-07-2007, 01:48 PM
Cerified Redneck
 
Join Date: Nov 2006
Location: Eastern Iowa
Posts: 11
 
Quote:
Originally Posted by Johns77
New news about the "low coolant" problem. After seeing that message on my DIC about 20 times i decided to look under the hood, alas, the reservoir was low, below the fill cold line. Filled to the line, warning has never come on since. Just when your ready to blame a computer (i was anyway) turns out the cars computer was just warning me and not malfunctioning.

LOL!


Just as long as the 3500 isn't doing what it's older brother used to...

speaking of that, hows that 3500 run?
Superdave is offline  
post #11 of 24 (permalink) Old 01-11-2007, 09:31 AM
Junior Member
 
Cobra1365's Avatar
 
Join Date: Jun 2006
Posts: 28
 
Quote:
Originally Posted by Johns77
New news about the "low coolant" problem. After seeing that message on my DIC about 20 times i decided to look under the hood, alas, the reservoir was low, below the fill cold line. Filled to the line, warning has never come on since. Just when your ready to blame a computer (i was anyway) turns out the cars computer was just warning me and not malfunctioning.
Which brings us back to where is the coolant going?
Cobra1365 is offline  
post #12 of 24 (permalink) Old 01-15-2007, 05:12 PM
Teh Hottness
 
Big Joe's Avatar
 
Join Date: Oct 2004
Location: Yonkers, NY
Age: 31
Posts: 133
 
Send a message via AIM to Big Joe Send a message via Yahoo to Big Joe
ahh 60 degree engines and their various coolant problems.. It only gets worse from here Im sorry to say.
Big Joe is offline  
post #13 of 24 (permalink) Old 01-16-2007, 12:26 PM
Designed For Action
 
Kman's Avatar
 
Join Date: Nov 2004
Location: Kings Park,NY
Age: 57
Posts: 509
 
Quote:
Originally Posted by Big Joe
ahh 60 degree engines and their various coolant problems.. It only gets worse from here Im sorry to say.
Ahh, words of comfort.

Crimson Red G6 GTP Coupe / 6 MT

"Power And Performance Beyond OEM Restrictions"
'Sold**8/14/2008, but not forgotten'
Kman is offline  
post #14 of 24 (permalink) Old 01-17-2007, 02:36 PM
Senior Member
 
The Oracle's Avatar
 
Join Date: Nov 2005
Location: 47 38' N 117 31' W - USA
Posts: 124
 
Send a message via AIM to The Oracle Send a message via Skype™ to The Oracle
Question

Greetings from the shadows folks! This morning I too had this appear on my DIC along with the message ICE POSSIBILITY. This was the car's first time as well. I looked into the owner's manual for guidance (not much in there...) & it stated to use DEX-COOL [or else]. I have yet to check under the hood, but did buy some coolant other than the recommended type - safe for use in all models & colors of coolant. I surely hope it isn't leaking. I've not noticed any such puddles anywhere.

Anyone have information on why we should use DEX-COOL I read an article about this coolant that says consumers are "steaming" about the stuff. http://www.consumeraffairs.com/autom...m_dexcool.html

Patrick [aka: The Oracle]
______________________
2005 G6-GT
The Oracle is offline  
post #15 of 24 (permalink) Old 01-24-2007, 04:25 PM
Senior Member
 
TLS2000's Avatar
 
Join Date: Dec 2005
Location: Mississauga, ON
Age: 38
Posts: 140
 
The car is new enough that you should just take it to the dealership and have them fill it up under warranty.

2006 Black GTP Coupe M6
TLS2000 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome