Remote start not working - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-19-2017, 08:55 PM Thread Starter
Junior Member
 
Join Date: Mar 2017
Posts: 3
 
Remote start not working

My 2005 Pontiac G6 GT remote start is not working. It starts but immediately shuts off. Some times it doesn't even starts just flashes the hazards once. i recently changed wheel bearing assembly which turned off the abs light and traction light on the dash so i have no lights on the dash. Do i need to get the history codes cleared for it to work? The hood release looks fine too. Can anyone point me in the right direction to find the source of this problem? Thanks
ScarrollG6 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-21-2017, 04:19 PM
Junior Member
 
Join Date: Apr 2017
Posts: 6
 
When the hazards blink and the engine shuts off or fails to start it means that there is a fault condition. Check if there are any fault codes, including historic, and clear them if they are fixed. Currently I am dealing with a code that shows up as a historic code (p0496) but it will keep the remote start from functioning since it is an intermittent condition.
Shtiggs is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
If I have a remote start fob do I have remote start? spjohnson1031 G6 Buyer's Guide/General Information 7 02-13-2017 04:44 PM
Remote start not working Davidk General Maintenance 0 01-06-2017 08:03 PM
Remote Start not working and CHECK ENGINE light on wllntr54 Problems and Solutions 8 08-25-2013 02:18 AM
Remote start and 6-disc changer not working jamnich314 Problems and Solutions 0 06-25-2013 09:07 AM
Remote start not working?? festy1986 Problems and Solutions 20 02-24-2013 03:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome