2006 G6 GT GM remote start issue - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-15-2009, 02:22 PM Thread Starter
Junior Member
 
Join Date: Dec 2009
Posts: 1
 
2006 G6 GT GM remote start issue

Hello Everyone,

I have a 2006 Pontiac G6 GT w/ GM/L:22733524 keyfob to remotely start my vehicle. It worked fabulously until recently when I attempted to use my remote car starter, instead of starting the car it just set off the alarm. So I tried with my other keyfob, and the same thing happened. Then I replaced both batteries on the keyfobs, and still the same thing happened. I can't see any reason as to why this would have started happening.

Any idea's of what may be going on, or how I could troubleshoot this?

Thanks,
Ryan
RyanN is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-01-2010, 07:35 PM
Junior Member
 
Join Date: Feb 2010
Posts: 1
 
My '07 is doing the same thing and the dealership can't give me an idea of why. If anyone has ideas of what it could be and how to repair it would be much appreciated.
Chelletex is offline  
post #3 of 4 (permalink) Old 02-02-2010, 08:54 AM
Premium Member
 
KB G6's Avatar
 
Join Date: Nov 2008
Location: lat: 38.897605896 N, long: 77.0365219116 W
Age: 31
Posts: 566
 
I'll say a bad door latch. As you know after you lock the car and it arms itself, if you open any door it'll set off the alarm.

Keith

2005 G6 GT

K&N drop-in filter, Pennzoil Platinum 5W-30, 50% tint all around, other than that completely stock

SOLD 11/20/2010
KB G6 is offline  
post #4 of 4 (permalink) Old 11-01-2012, 12:12 AM
Member
 
Eycman's Avatar
 
Join Date: Feb 2008
Location: Duke, OK
Posts: 54
 
Quote:
Originally Posted by KB G6 View Post
I'll say a bad door latch. As you know after you lock the car and it arms itself, if you open any door it'll set off the alarm.
Did this fix the issue with the start button setting off the alarm instead of starting the car?

If not what did?
Eycman is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
won't start from the remote daygon Problems and Solutions 10 03-14-2011 03:29 PM
06 Remote Start cbowles Car Audio, Video and Security 6 12-11-2010 04:49 AM
Remote Start wllntr54 Problems and Solutions 1 11-19-2008 08:10 AM
Serious Start-up Issue Gophat Problems and Solutions 9 07-14-2008 08:07 AM
upgrade to XM and Remote Start? uni1999 Car Audio, Video and Security 0 02-20-2008 10:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome