no lowbeam headlights - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 02-08-2011, 11:08 AM Thread Starter
Junior Member
 
Join Date: Feb 2011
Posts: 1
 
no lowbeam headlights

My girlfriend has a 2006 Pontiac g6 gtp. This weekend I noticed that at some point her headlights weren't working. My first thought was that I had turned off the automatic running lights by accident. Once I verified that the auto lights were on, but we still had no headlights, I tried to manually turn on the headlights. Once again, I found that we had no lights. We were driving at night at the time so I had to ride home with the high beam lights on. The high beam lights work fine, as do the side marker lights, but no low beam. I'm wondering if anyone else has had this happen and where should I be looking to troubleshoot the problem. Thanks in advance.
doublej80 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 02-08-2011, 11:58 AM
Moderator
 
waterfowler76's Avatar
 
Join Date: May 2009
Location: Las Vegas
Posts: 3,645
 
Send a message via Yahoo to waterfowler76
fuses??? check number 7 and 9 in the fuse box under the hood.... or maybe both bulbs burnt out at the same time... odd but not impossible.

2007 PONTIAC G6 GT

Waterfowler's 6
waterfowler76 is offline  
post #3 of 10 (permalink) Old 07-27-2011, 03:27 AM
Junior Member
 
Join Date: Nov 2009
Posts: 2
 
We are having the same problem ... did you get it resolved and what was the solution
Caper10 is offline  
post #4 of 10 (permalink) Old 07-27-2011, 12:45 PM
OOBER SUPER MEMBER
 
Join Date: Jul 2011
Posts: 2,388
 
Quote:
Originally Posted by Caper10 View Post
We are having the same problem ... did you get it resolved and what was the solution
Low beams only affected as in the original post?
Very possible a bad multifunction switch but without circuit testing its impossible to know. First try swapping the low beam relay out with another (with the same number) in the engine fuse block & see if any joy to be had there. Each side is fused individually so I doubt both fuses are open. But check them anyway. What year is that vehicle?
greenman is offline  
post #5 of 10 (permalink) Old 08-08-2011, 05:24 AM
Junior Member
 
Join Date: Nov 2009
Posts: 2
 
Both low beam bulbs burnt out.... first time for that one...no more cheap ebay bulbs for me
Caper10 is offline  
post #6 of 10 (permalink) Old 08-14-2011, 04:47 PM
g61
Junior Member
 
Join Date: Aug 2011
Posts: 10
 
--------------------------------------------------------------------------------

same issue got a 05 g6 base model got a problem with my headlight every now and then when i go over a bump my passenger side drl ligh cut in and out signal wrks fine high beam wrks fine but the low beam keeps cuttin in and out in the fuse box the low beam relay is braced with a piece of styrfoam friggin guy who sold it to me never told me about it if i take the styrfoam out both headlighs low beam won't wrk. Please help me.
g61 is offline  
post #7 of 10 (permalink) Old 08-14-2011, 07:10 PM
OOBER SUPER MEMBER
 
Join Date: Jul 2011
Posts: 2,388
 
Quote:
Originally Posted by g61 View Post
--------------------------------------------------------------------------------

same issue got a 05 g6 base model got a problem with my headlight every now and then when i go over a bump my passenger side drl ligh cut in and out signal wrks fine high beam wrks fine but the low beam keeps cuttin in and out in the fuse box the low beam relay is braced with a piece of styrfoam friggin guy who sold it to me never told me about it if i take the styrfoam out both headlighs low beam won't wrk. Please help me.
Have you tried pulling the relay & spraying the slots good with electrical contact cleaner spray & swapping the relay with another known good one?
greenman is offline  
post #8 of 10 (permalink) Old 08-14-2011, 10:08 PM
g61
Junior Member
 
Join Date: Aug 2011
Posts: 10
 
Headlight

i will try cleaning it with some cleaner asap the realy is good

will let you know if it wrks thanks
g61 is offline  
post #9 of 10 (permalink) Old 08-19-2011, 05:23 PM
g61
Junior Member
 
Join Date: Aug 2011
Posts: 10
 
cleaning realy slots

will wd 40 work?
g61 is offline  
post #10 of 10 (permalink) Old 08-19-2011, 06:49 PM
OOBER SUPER MEMBER
 
Join Date: Jul 2011
Posts: 2,388
 
Quote:
Originally Posted by g61 View Post
will wd 40 work?
Absolutely not. Only use electrical contact spray cleaner available at any parts house, hardware, most variety stores with a auto parts dept.

If that doesn't help you are probably looking at replacing the whole fuse block.

Last edited by greenman; 08-19-2011 at 06:51 PM.
greenman is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to adjust lowbeam headlight kathsstargazer General Maintenance 1 03-01-2010 11:27 PM
oem headlights built54 Items Wanted 2 12-31-2009 07:06 PM
G6 Headlights. Timmn1 General Maintenance 2 08-11-2009 12:13 AM
Fog in headlights Saclunch Problems and Solutions 3 08-19-2008 03:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome