Low Coolant? - Pontiac G6 Forum
Pontiac G6 Forum Pontiac G6 Forum

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions
Register Home Forums Active Topics Photo Gallery Garage Blogs Search Today's Posts Mark Forums Read Auto Escrow

G6OwnersClub.com is the premier Pontiac G6 Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 09-25-2006, 10:18 AM   #1
SLICK6GTP
Junior Member
 
Join Date: Jun 2006
Location: Sterling Heights, MI
Age: 34
Posts: 5
Gallery: 0
SLICK6GTP is on a distinguished road
Send a message via AIM to SLICK6GTP Send a message via MSN to SLICK6GTP Send a message via Yahoo to SLICK6GTP
Low Coolant?

Has anyone else been having problems with the Low coolant reminder showing up on the DIC upon a cold start? Mine just started doing this about a week ago, my coolant is not low, and it turns off within a minute before I start driving off down the road.
SLICK6GTP is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-25-2006, 11:57 AM   #2
toplessg6
Junior Member
 
Join Date: Jun 2006
Location: Crystal Lake, IL
Posts: 3
Gallery: 0
toplessg6 is on a distinguished road
Mine has been doing it also. Do I need to have it looked at?
toplessg6 is offline   Reply With Quote
Old 09-25-2006, 12:15 PM   #3
bristol16
Member
 
Join Date: Feb 2006
Location: Greensboro, NC
Posts: 86
Gallery: 0
bristol16 is on a distinguished road
Send a message via AIM to bristol16
a lot of people seem to be having this problem. it has only done it once on mine. so far people are claiming that their resevoirs are full but the message shows up. could be a sensor or just the way the system is. i wouldn't worry too much about it. as long as you check and the level is correct and you don't visually see any coolant leaking out you should be alright.
bristol16 is offline   Reply With Quote
Old 10-02-2006, 10:36 PM   #4
bocker3900
BOCKER
 
bocker3900's Avatar
 
Join Date: Feb 2006
Age: 30
Posts: 22
Gallery: 0
bocker3900 is on a distinguished road
Send a message via AIM to bocker3900
i had to add dex were the hell did it go??????
bocker3900 is offline   Reply With Quote
Old 10-02-2006, 10:43 PM   #5
mphred
Responsible Driver
 
mphred's Avatar
 
Join Date: Jul 2006
Location: Nashville, TN
Age: 47
Posts: 216
Gallery: 0
mphred is on a distinguished road
Shouldn't have to add coolant on a car that is so new unless there is a leak or a water pump starting to fail. Usually before the water pump fails completely, it will spit out coolant when the car is turned off through a vent hole on the pump. Check for a pool of coolant the next time you drive the car maybe?
__________________
*******************mphred******************
------------------------------------------------------

#22 Tennessee-39, Vanderbilt-10
mphred is offline   Reply With Quote
Old 11-26-2006, 01:07 PM   #6
Johns77
Member
 
Join Date: Sep 2006
Location: CA
Posts: 75
Gallery: 0
Johns77 is on a distinguished road
Yep, add mine to the list. First cold day here and the message flashed for about 1 second then dissapeared. If it persists ill be bringing it in for a new DIC.
Johns77 is offline   Reply With Quote
Old 11-30-2006, 06:46 PM   #7
SHENDI
Junior Member
 
Join Date: Jun 2006
Location: Cleveland, OH
Age: 49
Posts: 11
Gallery: 0
SHENDI is on a distinguished road
There have been problems a sensor. Have it checked out at your dealership. I had the same problem with my '05.
SHENDI is offline   Reply With Quote
Old 12-21-2006, 08:10 PM   #8
BillyJack
Member
 
BillyJack's Avatar
 
Join Date: Sep 2006
Posts: 46
Gallery: 0
BillyJack is on a distinguished road
Low Coolant

Mine did this once also, but it wasn't cold. I drove it to the store, was in there 10-15 minutes, came back and there it was. I checked the coolant level, it was fine. Haven't seen it since. (Knock-knock on fake burlwood trim)
BillyJack is offline   Reply With Quote
Old 01-05-2007, 04:03 PM   #9
Johns77
Member
 
Join Date: Sep 2006
Location: CA
Posts: 75
Gallery: 0
Johns77 is on a distinguished road
New news about the "low coolant" problem. After seeing that message on my DIC about 20 times i decided to look under the hood, alas, the reservoir was low, below the fill cold line. Filled to the line, warning has never come on since. Just when your ready to blame a computer (i was anyway) turns out the cars computer was just warning me and not malfunctioning.
Johns77 is offline   Reply With Quote
Old 01-07-2007, 12:48 PM   #10
Superdave
Cerified Redneck
 
Join Date: Nov 2006
Location: Eastern Iowa
Posts: 11
Gallery: 0
Superdave is on a distinguished road
Quote:
Originally Posted by Johns77
New news about the "low coolant" problem. After seeing that message on my DIC about 20 times i decided to look under the hood, alas, the reservoir was low, below the fill cold line. Filled to the line, warning has never come on since. Just when your ready to blame a computer (i was anyway) turns out the cars computer was just warning me and not malfunctioning.

LOL!


Just as long as the 3500 isn't doing what it's older brother used to...

speaking of that, hows that 3500 run?
Superdave is offline   Reply With Quote
Old 01-11-2007, 08:31 AM   #11
Cobra1365
Junior Member
 
Cobra1365's Avatar
 
Join Date: Jun 2006
Posts: 28
Gallery: 0
Cobra1365 is on a distinguished road
Quote:
Originally Posted by Johns77
New news about the "low coolant" problem. After seeing that message on my DIC about 20 times i decided to look under the hood, alas, the reservoir was low, below the fill cold line. Filled to the line, warning has never come on since. Just when your ready to blame a computer (i was anyway) turns out the cars computer was just warning me and not malfunctioning.
Which brings us back to where is the coolant going?
Cobra1365 is offline   Reply With Quote
Old 01-15-2007, 04:12 PM   #12
Big Joe
Teh Hottness
 
Big Joe's Avatar
 
Join Date: Oct 2004
Location: Yonkers, NY
Age: 29
Posts: 133
Gallery: 0
Big Joe is on a distinguished road
Send a message via AIM to Big Joe Send a message via Yahoo to Big Joe
ahh 60 degree engines and their various coolant problems.. It only gets worse from here Im sorry to say.
Big Joe is offline   Reply With Quote
Old 01-16-2007, 11:26 AM   #13
Kman
Designed For Action
 
Kman's Avatar
 
Join Date: Nov 2004
Location: Kings Park,NY
Age: 54
Posts: 509
Gallery: 4
Kman is on a distinguished road
Quote:
Originally Posted by Big Joe
ahh 60 degree engines and their various coolant problems.. It only gets worse from here Im sorry to say.
Ahh, words of comfort.
__________________
Crimson Red G6 GTP Coupe / 6 MT

"Power And Performance Beyond OEM Restrictions"
'Sold**8/14/2008, but not forgotten'
Kman is offline   Reply With Quote
Old 01-17-2007, 01:36 PM   #14
The Oracle
Senior Member
 
The Oracle's Avatar
 
Join Date: Nov 2005
Location: 47 38' N 117 31' W - USA
Posts: 124
Gallery: 4
The Oracle is on a distinguished road
Send a message via AIM to The Oracle Send a message via Skype™ to The Oracle
Question

Greetings from the shadows folks! This morning I too had this appear on my DIC along with the message ICE POSSIBILITY. This was the car's first time as well. I looked into the owner's manual for guidance (not much in there...) & it stated to use DEX-COOL [or else]. I have yet to check under the hood, but did buy some coolant other than the recommended type - safe for use in all models & colors of coolant. I surely hope it isn't leaking. I've not noticed any such puddles anywhere.

Anyone have information on why we should use DEX-COOL I read an article about this coolant that says consumers are "steaming" about the stuff. http://www.consumeraffairs.com/autom...m_dexcool.html
__________________
Patrick [aka: The Oracle]
______________________
2005 G6-GT
The Oracle is offline   Reply With Quote
Old 01-24-2007, 03:25 PM   #15
TLS2000
Senior Member
 
TLS2000's Avatar
 
Join Date: Dec 2005
Location: Mississauga, ON
Age: 36
Posts: 140
Gallery: 0
TLS2000 is on a distinguished road
The car is new enough that you should just take it to the dealership and have them fill it up under warranty.
__________________
2006 Black GTP Coupe M6
TLS2000 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 07:25 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
© AutoGuide
Inactive Reminders By Icora Web Design