Gas,MPH gauges don't work. - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-10-2011, 01:37 AM Thread Starter
Junior Member
 
Join Date: May 2011
Posts: 3
 
Gas,MPH gauges don't work.

Well none of my gauges work. I'm able to turn the car on but it's like its not on they never move. I don't know how fast im going or how much gas I have lol. About a month ago I installed a Pioneer avh-4300dvd but i didn't use the Scosche GM13SR wiring harness I used the the regular wiring harness cause I don't have onstar and didn't care about keeping my information center. So im thinking that its happing cause of the wiring harness not being the right one. Has anyone have this happened or know why it's happing. If you can help I would appreciate it. My signal lights are also not working another thing I can think it is might be a fuse problem.

Last edited by agarcia4; 06-10-2011 at 01:42 AM.
agarcia4 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-10-2011, 03:59 AM
Decepticon Extraordinaire
 
Lampoon's Avatar
 
Join Date: Sep 2005
Location: The Alamo
Posts: 5,348
    
Sounds like a fuse...or relay. Did you check em?

MODS:
Crab Intakes CAB, MPD Ram Air hood, Custom exhaust,
WAMS High Performance Tune and a whole lot more....

My Progession
Lampoon is offline  
post #3 of 6 (permalink) Old 06-10-2011, 12:02 PM Thread Starter
Junior Member
 
Join Date: May 2011
Posts: 3
 
I'm not really car smart so I don't knoW what to check or tO look for. If u can let me know what to look for then I'll check. I remember when I was installing the DVD we had to connect the a wire to a fuse box is that where i should be looking at?
agarcia4 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 06-29-2011, 04:37 PM
Midnight Blue GT
 
EqualPotential's Avatar
 
Join Date: Jun 2010
Location: Cincinnati, OH
Age: 28
Posts: 186
 
That's odd...but you would think if it was a fuse problem the entire gauge would work not just certain parts of it. I would re trace your steps with whatever you did with the dvd player...my guess is that your turn signal leds are blown, and the motor for your gauges are burnt out...but that's the worst case scenario

Exterior Mods: 35% tint on the front windows, 20% on the back, Intake Resonator Removed, DDM Tuning 8k HID's in High-low-fogs, RED calipers, Painted Steelies, Blacked out taillights, DE BADGED, Carbon Fiber badge overlays.

Interior Mods: Blue Dome and Map lights.

Audio/ Electrical Mods: Clarion CZ501, Clarion EQ/XOver, Rockford Fosgate 0/1 gauge amp kit, "fully Loaded" 12" FI BL in a custom slot ported box, Python 533 alarm system w/ remote start.

Performance mods : Racingline Grounding kit, Racingline Strut Bar, Racingline MMI, ECM/TCM tune.
EqualPotential is offline  
post #5 of 6 (permalink) Old 06-30-2011, 10:24 PM Thread Starter
Junior Member
 
Join Date: May 2011
Posts: 3
 
I went ahead and took out the Pioneer deck and installed the factory stereo and got the blinkers to work. But still no luck on the gauges so I don't know whats the problem so I'm gonna just take it in for a look.
agarcia4 is offline  
post #6 of 6 (permalink) Old 07-01-2011, 02:23 PM
Midnight Blue GT
 
EqualPotential's Avatar
 
Join Date: Jun 2010
Location: Cincinnati, OH
Age: 28
Posts: 186
 
Quote:
Originally Posted by agarcia4 View Post
I went ahead and took out the Pioneer deck and installed the factory stereo and got the blinkers to work. But still no luck on the gauges so I don't know whats the problem so I'm gonna just take it in for a look.
If i were you I would take it to a custom shop because the stealership will give it to you raw for just looking at it. And just an FYI I heard they don't have parts for the gauge cluster they sell the whole thing in its entirety and the last time I checked it was 225 if you buy it from them. When you find out whats actually wrong and you need parts just hit me up

Exterior Mods: 35% tint on the front windows, 20% on the back, Intake Resonator Removed, DDM Tuning 8k HID's in High-low-fogs, RED calipers, Painted Steelies, Blacked out taillights, DE BADGED, Carbon Fiber badge overlays.

Interior Mods: Blue Dome and Map lights.

Audio/ Electrical Mods: Clarion CZ501, Clarion EQ/XOver, Rockford Fosgate 0/1 gauge amp kit, "fully Loaded" 12" FI BL in a custom slot ported box, Python 533 alarm system w/ remote start.

Performance mods : Racingline Grounding kit, Racingline Strut Bar, Racingline MMI, ECM/TCM tune.
EqualPotential is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
glowshift gauges! daskater3225 Appearance Modifications and Lighting 0 04-30-2010 09:25 AM
need help - all gauges go to zero, and car shutters djinferno Problems and Solutions 12 04-15-2010 05:44 AM
? about gauges on dash ginuwine Problems and Solutions 5 01-19-2006 09:48 PM
Wierd gauges Explr1 Problems and Solutions 12 10-13-2005 12:23 PM
Gauges... SBMG6GT Problems and Solutions 2 05-03-2005 06:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome