Shimmy/Vibration at 50-60mph accelerations - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-22-2011, 08:01 AM Thread Starter
Iowa G6 Girl
 
Join Date: Jun 2011
Location: Iowa
Posts: 1
 
Shimmy/Vibration at 50-60mph accelerations

I know I've seen a post on this forum before about the vibrations when accelerating around 50-60. Did anyone find a definitive reason for it? It doesn't usually start up until the car is good and warm (driven about 20 miles on the highway, usually). We replaced one of the CV joints (driver's side) and it didn't help at all. In fact, it's progressivly getting worse. We just bought the 07 a month ago and have put about $500 into it already. Ball joint, tie rods (then had it re-aligned), bent rim, then the check engine light came on. It was the cam sensors and then the actuator. Those have all been fixed and now we're still dealing with the vibration. Any advice or experience would be very helpful! It's a great looking car and I'm really excited to drive it more once we get all this fixed. It has about 90k miles on it and we bought it privately, for what it's worth (not that I'll ever do THAT again ).
klr4isu is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
vibration gmer140 Problems and Solutions 18 01-17-2017 03:57 AM
Front End Shimmy at 58mph quigers69 General Maintenance 1 05-27-2010 07:40 PM
Shimmy and vibration felt btwn 45-55mph Raggs Problems and Solutions 9 06-25-2009 07:09 AM
Vibration ISSue spudsg6 Handle It! - Suspension, Wheel and Tire Modifications 7 05-05-2009 11:46 PM
Possible Driveline Vibration? anth_97 Problems and Solutions 3 12-29-2005 10:33 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome