Intermittent Total Electrical Failure at Shutoff - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-04-2011, 09:51 PM Thread Starter
Junior Member
 
Join Date: Jul 2011
Posts: 1
 
Intermittent Total Electrical Failure at Shutoff

Problem just started. After driving and shutting off ignition, car electrical is completely dead. No dome light, no dash, no remote lock, no trunk release. Jiggling ignition does nothing. First time it occurred was yesterday. Noticed that turning on driving lights disengaged cruise also. Stopped car. Placed in park. Turned off ignition. Dashboard lights flashed on repeatedly and quickly. Then all power gone. Turned key to start. Nothing. Popped hood, took off battery cover to check connection. Everything appeared fine. No corrosion ( new battery last fall. Today, shut off car, no power again. Opened door. Closed door and dome light suddenly lit and all power returned. Any ideas or more info needed?
afavre is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-04-2011, 10:11 PM
OOBER SUPER MEMBER
 
Join Date: Jul 2011
Posts: 2,388
 
Quote:
Originally Posted by afavre View Post
Problem just started. After driving and shutting off ignition, car electrical is completely dead. No dome light, no dash, no remote lock, no trunk release. Jiggling ignition does nothing. First time it occurred was yesterday. Noticed that turning on driving lights disengaged cruise also. Stopped car. Placed in park. Turned off ignition. Dashboard lights flashed on repeatedly and quickly. Then all power gone. Turned key to start. Nothing. Popped hood, took off battery cover to check connection. Everything appeared fine. No corrosion ( new battery last fall. Today, shut off car, no power again. Opened door. Closed door and dome light suddenly lit and all power returned. Any ideas or more info needed?
First place to start is at the battery. Take off both terminals & clean them good. Forget how they look just do it. Make the mating surfaces shiny. Do the same for the battery ground connection to the body.



greenman is offline  
post #3 of 3 (permalink) Old 07-06-2011, 08:26 PM
Senior Member
 
CarGuy1989's Avatar
 
Join Date: Jun 2009
Location: Indiana
Posts: 110
 
Do you have electric power steering? I would have similar problems but also lose power steering while I was driving. then would shut the car off to reset it but then it didn't do anything and wouldn't start sometimes.
CarGuy1989 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 Pontiac G6 Production Total G6GTPV6HO Auto News and Rumors 5 03-28-2014 12:06 AM
intermittent cruise control. CK09G6GT Problems and Solutions 16 09-22-2011 06:54 PM
Remote start failure? Klixslide Problems and Solutions 4 03-23-2011 07:38 AM
Power Steering Failure tamapapi Steering Lockup Issues & Discussion 14 03-11-2011 01:33 PM
I Can Reproduce A G6 Steering Failure!!! trevor_s G6 Buyer's Guide/General Information 32 08-27-2010 11:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome