rubbing/rattling under the hood - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 09-27-2011, 07:12 PM Thread Starter
beeeeeeefy
 
penelopeTHEg6's Avatar
 
Join Date: May 2011
Location: ohio
Age: 28
Posts: 883
 
Garage
rubbing/rattling under the front end

my 05 GT rattles or rubs against something when I accerelate. It just started doing it last night and its not all the time.. its only when i romp on the pedal from a dead stop. I checked the tires to see if they might be rubbing the wheel well for some reason and they werent. i checked under the hood but nothing to the eye that looks bad or different then any other time the hood is up. my crabs is moveable; like up and down, i didnt know if that might be the issue but it just started and ive had my crabs for 2.5 months now...

its definitely from the front end of the car, and only during acceleration, but there is no engine lag, it'll still shit and get so i dont think its the engine or tranny any help would be great?

EDIT: I forgot to mention.. the noise does go away after the RPMS have dropped

Last edited by penelopeTHEg6; 09-27-2011 at 07:32 PM.
penelopeTHEg6 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 09-28-2011, 05:29 AM
Decepticon Extraordinaire
 
Lampoon's Avatar
 
Join Date: Sep 2005
Location: The Alamo
Posts: 5,348
    
Your lower front air diffuser is on all the way?

Intake wont be the culprit...

MODS:
Crab Intakes CAB, MPD Ram Air hood, Custom exhaust,
WAMS High Performance Tune and a whole lot more....

My Progession
Lampoon is offline  
post #3 of 14 (permalink) Old 09-28-2011, 07:38 AM Thread Starter
beeeeeeefy
 
penelopeTHEg6's Avatar
 
Join Date: May 2011
Location: ohio
Age: 28
Posts: 883
 
Garage
Quote:
Originally Posted by Lampoon View Post
Your lower front air diffuser is on all the way?

Intake wont be the culprit...
what is the lower front air diffuser
penelopeTHEg6 is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 09-28-2011, 09:09 AM Thread Starter
beeeeeeefy
 
penelopeTHEg6's Avatar
 
Join Date: May 2011
Location: ohio
Age: 28
Posts: 883
 
Garage
heat shield isn't loose, but while i was under the car i noticed this...



im not sure what the mesh looking thing is called so please inform me; if you look at the bottom of the "mesh" piece its frayed at the bottom would this be my noise?
penelopeTHEg6 is offline  
post #5 of 14 (permalink) Old 09-28-2011, 09:46 AM
Decepticon Extraordinaire
 
Lampoon's Avatar
 
Join Date: Sep 2005
Location: The Alamo
Posts: 5,348
    
That is your flex pipe...dang....did you park in some salt water??

MODS:
Crab Intakes CAB, MPD Ram Air hood, Custom exhaust,
WAMS High Performance Tune and a whole lot more....

My Progession
Lampoon is offline  
post #6 of 14 (permalink) Old 09-28-2011, 01:14 PM Thread Starter
beeeeeeefy
 
penelopeTHEg6's Avatar
 
Join Date: May 2011
Location: ohio
Age: 28
Posts: 883
 
Garage
Quote:
Originally Posted by Lampoon View Post
That is your flex pipe...dang....did you park in some salt water??
idk if thats a serious question but no i didnt.. would that be causing my noise? i have a app to get it checked out monday. the car will be fine to drive wont it?
penelopeTHEg6 is offline  
post #7 of 14 (permalink) Old 09-28-2011, 01:33 PM
Decepticon Extraordinaire
 
Lampoon's Avatar
 
Join Date: Sep 2005
Location: The Alamo
Posts: 5,348
    
Yeah your fine....its just a connector from your downpipe to the exhaust. It allows it to flex and move some. Yeah I was serious....looks like rust city.

Then again I live in the south....maybe thats normal up there.

MODS:
Crab Intakes CAB, MPD Ram Air hood, Custom exhaust,
WAMS High Performance Tune and a whole lot more....

My Progession
Lampoon is offline  
post #8 of 14 (permalink) Old 09-28-2011, 02:04 PM Thread Starter
beeeeeeefy
 
penelopeTHEg6's Avatar
 
Join Date: May 2011
Location: ohio
Age: 28
Posts: 883
 
Garage
Quote:
Originally Posted by Lampoon View Post
Yeah your fine....its just a connector from your downpipe to the exhaust. It allows it to flex and move some. Yeah I was serious....looks like rust city.

Then again I live in the south....maybe thats normal up there.
any idea what that'll cost to replace... im going to say that it is normal sense its not garage kept and with the weather we get around here. thanks for your help poon
penelopeTHEg6 is offline  
post #9 of 14 (permalink) Old 09-29-2011, 04:45 AM
Decepticon Extraordinaire
 
Lampoon's Avatar
 
Join Date: Sep 2005
Location: The Alamo
Posts: 5,348
    
https://www.g6ownersclub.com/forum/showthread.php?t=6871

Whos ur buddy??

MODS:
Crab Intakes CAB, MPD Ram Air hood, Custom exhaust,
WAMS High Performance Tune and a whole lot more....

My Progession
Lampoon is offline  
post #10 of 14 (permalink) Old 09-29-2011, 04:51 AM
Decepticon Extraordinaire
 
Lampoon's Avatar
 
Join Date: Sep 2005
Location: The Alamo
Posts: 5,348
    
Then again...I would just search for and buy one and pay labor to cut and weld it in.

http://www.streetbeatcustoms.com/Meg...LEX225/773400/

MODS:
Crab Intakes CAB, MPD Ram Air hood, Custom exhaust,
WAMS High Performance Tune and a whole lot more....

My Progession
Lampoon is offline  
post #11 of 14 (permalink) Old 09-29-2011, 06:44 AM Thread Starter
beeeeeeefy
 
penelopeTHEg6's Avatar
 
Join Date: May 2011
Location: ohio
Age: 28
Posts: 883
 
Garage
dang almost 350 to replace the stock?? thanks lampoon i appreciate it
penelopeTHEg6 is offline  
post #12 of 14 (permalink) Old 09-29-2011, 06:46 AM
Decepticon Extraordinaire
 
Lampoon's Avatar
 
Join Date: Sep 2005
Location: The Alamo
Posts: 5,348
    
Noooooo....you can pick up the part and have someone weld it in.

You dont need the whole thing. A 2.25" flex should be less than $50.

MODS:
Crab Intakes CAB, MPD Ram Air hood, Custom exhaust,
WAMS High Performance Tune and a whole lot more....

My Progession
Lampoon is offline  
post #13 of 14 (permalink) Old 09-29-2011, 06:48 AM Thread Starter
beeeeeeefy
 
penelopeTHEg6's Avatar
 
Join Date: May 2011
Location: ohio
Age: 28
Posts: 883
 
Garage
Quote:
Originally Posted by Lampoon View Post
Noooooo....you can pick up the part and have someone weld it in.

You dont need the whole thing. A 2.25" flex should be less than $50.
i understand what your saying.. i seen the megan racing for 50 bucks. but that link you sent for the other thread said gmpartsdirect wanted 300+ for it? lol

Edit: re-read. that was including the cat! never mind!

so this megan racing will work if i pick it up, obviously the shop will have to wield it i know that much, but it wouldnt give them any trouble?
penelopeTHEg6 is offline  
post #14 of 14 (permalink) Old 10-26-2011, 02:53 PM Thread Starter
beeeeeeefy
 
penelopeTHEg6's Avatar
 
Join Date: May 2011
Location: ohio
Age: 28
Posts: 883
 
Garage
soo im still having the same issue.. took the car to the mechanics because i thought my flex pipe was leaking, but its not yet, my resonator had a hole in it, so i replaced that, and that didnt take the sound away, so another shop put a bracket on the heat shield and its still making the noise. idk what else it would be....

it almost sounds like my traction control is trying to engage but the T/C light never comes up... but i know it still works because i was trying to move my car in wet grass on a slant and it was spinning the tires and the T/C light came on and you could hear it kicking in.

does anyone have any ideas on what else this might be. the noise goes away after the car is done with the fast/hard acceleration.
penelopeTHEg6 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rubbing sound in steering column sandu002 Problems and Solutions 5 03-19-2012 05:56 PM
Rubbing sound from the frontend. geewhiz Problems and Solutions 1 03-03-2011 01:39 PM
Rubbing While Turning & Trans Shifting Weird? RickJames248 Problems and Solutions 5 07-30-2010 02:37 PM
rattling/popping. etc deannanoel07 Problems and Solutions 0 07-21-2010 10:54 AM
Rattling (possible heatshield) mf1243 Problems and Solutions 0 03-10-2010 08:29 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome