Problem with Auxillary - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-11-2011, 03:07 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Posts: 1
 
Problem with Auxillary

I bought my 2008 g6 in march, and the auxillary outlet for my ipod has been acting up. it never really worked right since i got it. it either doesnt switch over to the auxillary when i hit the source button or it works for about 30 seconds then switches back to radio or cd...i brought it to the dealership but they said they had no way of testing it. any idea of what i should do? thanks!
dinklebottt is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Install Auxillary Input sccrismylife Car Audio, Video and Security 29 11-02-2010 12:06 PM
05' GT problem. MadBullBunny Problems and Solutions 9 09-19-2010 09:03 AM
new here and have a big problem deadmonkey90 Car Audio, Video and Security 6 06-25-2009 09:35 PM
My first problem bigbengt67 Problems and Solutions 22 03-24-2009 08:32 PM
yet but another gas problem g6zeek Problems and Solutions 12 05-15-2006 05:05 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome