Couple Questions I 'spose - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 10-16-2011, 05:01 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Posts: 14
 
Couple Questions I 'spose

Hey all.

Just bought an '08 G6 4cyl couple days ago and am noticing a couple things, not sure if they're supposed to be this way or not, lol. Went from a gas hogging dodge dakota to this lil thing

First thing, is the 4cyl a louder engine, as in, does it generally run rougher than say a v6 or v8?

Next would be, when I'm driving, it sounds like I'm hearing a "tick" noise that increases with speed/slows with speed from the drivers side wheel. Don't think it would be something in the tire, because they're literally brand new.

Another thing: do these cars (being a low end model) generally have a loud suspension? As in, I hit a bump going down the road slowly, if I have the windows down I hear something that sounds like a "hiss" from the shocks, and with/without the windows down, it just sounds like it's really rough going over small bumps, sort of like a thud. Could I need to get the front suspension checked out?

Last, for now is, where could I get some new visors at? lol..both of mine are broken and don't hug the top, and the lid for the mirror falls off on one.

Thanks in advance for the advice..hope I didn't get the short end of the stick here.
stapler2025 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 10-16-2011, 06:09 PM
Decepticon Extraordinaire
 
Lampoon's Avatar
 
Join Date: Sep 2005
Location: The Alamo
Posts: 5,348
    
I have a 6 so I dont know much about the 4cyl.
I dont have any ticks...?

The hiss is normal over speed bumps etc....Its the shocks.

Visors - try eBay.

Welcome!

MODS:
Crab Intakes CAB, MPD Ram Air hood, Custom exhaust,
WAMS High Performance Tune and a whole lot more....

My Progession
Lampoon is offline  
post #3 of 13 (permalink) Old 10-17-2011, 02:33 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Posts: 14
 
Thanks for the reply.

Just popped the hood w/ engine running, and there's a ticking noise that sounds like its coming from the front of the motor, top side, any ideas?

Just hoping I don't end up having to throw this thing in the shop or make me regret trading in my truck for it.
stapler2025 is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 10-17-2011, 04:00 PM
GXP
Member
 
Join Date: Oct 2011
Posts: 88
 
loose lifter? bent rod? belt?
try reving the engine, if the ticking gets faster it might be something internal.
GXP is offline  
post #5 of 13 (permalink) Old 10-17-2011, 06:56 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Posts: 14
 
It definitely increases when the engine's revved.

Guess I'll just have to suck it up and send it in :/
stapler2025 is offline  
post #6 of 13 (permalink) Old 10-17-2011, 07:40 PM
GXP
Member
 
Join Date: Oct 2011
Posts: 88
 
check oil level, if its low add or get it changed. If it goes away i THINK its a bent rod ..but defs sounds like it'll break the bank.
GXP is offline  
post #7 of 13 (permalink) Old 10-17-2011, 07:44 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Posts: 14
 
Think it could be the timing chain tensioner? Doing some research online and it seems like it's a common problem with these engines.

Haven't checked the oil yet, just kind of assumed that since the dealership did it before I drove out, that they'd have it right (but who trusts the stealership anyway).

I'd really love if it wasn't something stupidly major, because the last thing I need is to throw the car in the shop when I have 12 mile commute to work every day :/
stapler2025 is offline  
post #8 of 13 (permalink) Old 10-17-2011, 08:49 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Posts: 14
 

Went outside to take a quick video of it..sorry if its hard to hear, but it's there. I'll try and grab another one tomorrow when it's not so damn cold.

It makes the noise cold/hot
stapler2025 is offline  
post #9 of 13 (permalink) Old 10-17-2011, 10:18 PM
OOBER SUPER MEMBER
 
Join Date: Jul 2011
Posts: 2,388
 
Quote:
Originally Posted by stapler2025 View Post
http://www.youtube.com/watch?v=rNCSlb1oC60

Went outside to take a quick video of it..sorry if its hard to hear, but it's there. I'll try and grab another one tomorrow when it's not so damn cold.

It makes the noise cold/hot
I can't hear it in that recording. Got another phone/camera you can try?



greenman is offline  
post #10 of 13 (permalink) Old 10-18-2011, 05:41 AM Thread Starter
Junior Member
 
Join Date: Oct 2011
Posts: 14
 
Unfortunately not. I'll try and grab a new video today after I get home from work.
stapler2025 is offline  
post #11 of 13 (permalink) Old 10-18-2011, 03:15 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Posts: 14
 
Took it by a good friend/mechanic, he listened to it and everything sounds fine to him, no lifter/rod, etc, but said he noticed it more in the area the oil filter is located at..any ideas?

He suggested I stopped by the stealership, and I had to anyway, so they took a courtesy listen, he think's its the cables coming out of the top of the engine that run back through the firewall that are rattling against something.

Other noise they pointed out, was just the injectors..are they normally loud on this lil 4 banger?
stapler2025 is offline  
post #12 of 13 (permalink) Old 10-20-2011, 09:35 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Posts: 14
 
Welp, we figured out what it is.

The culprit of the noisemaking is the Vapor Canister Purge Valve..any ideas if these are supposed to be noisy/if I get a replacement ac delco to throw on it (suggested by the tech, but he didn't know if it would remedy it or not) would fix it?
stapler2025 is offline  
post #13 of 13 (permalink) Old 10-24-2011, 11:45 AM
Decepticon Extraordinaire
 
Lampoon's Avatar
 
Join Date: Sep 2005
Location: The Alamo
Posts: 5,348
    


$24 ish?? Looks like an easy part to replace....

MODS:
Crab Intakes CAB, MPD Ram Air hood, Custom exhaust,
WAMS High Performance Tune and a whole lot more....

My Progession
Lampoon is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New from Chitown with couple ?'s. :) victoriamanda New Member Introductions 5 12-31-2010 10:16 AM
Just got my G6... couple ?'s datacat General Maintenance 5 02-12-2009 11:27 PM
A couple audio questions bigpoppad1928 Car Audio, Video and Security 4 01-08-2009 05:29 PM
A couple issues 07g6guy Problems and Solutions 2 08-21-2008 11:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome