iSimple iPod interface= "Check DAB" message - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-05-2011, 06:37 PM Thread Starter
Chipper T
 
Join Date: Oct 2011
Location: Philadelphia, PA
Age: 34
Posts: 35
 
iSimple iPod interface= "Check DAB" message

I recently installed the iSimple (ISGM573) iPod interface to my factory monsoon system. For the first 10 minutes it worked great! Now I am randomly getting a message on my stereo that says "Check DAB" and then it turns off and on and repeats the process about 6 times. Then sometimes it just says the message but it works..unfortunately thats only for a short while and then it shuts off and on. I called their Tech Support they told me to "simply disconnect wire harness then reconnect because it is not properly recognizing my stereo"...easier said than done lol...taking the car apart again.

Has anyone had this problem before with this iSimple interface on their G6?..I'm debating on just ripping the thing out and returning it.

Chip
2005 G6 GT
Chipmb2985 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-08-2011, 11:01 AM
Junior Member
 
Join Date: Dec 2011
Posts: 1
 
Hello Chimpmb2985,

Please see the attached link to ensure your harness is connected properly.

http://www.pac-audio.com/PACProductD...ief_050311.pdf

If the wires in the pictures are left connected there will be issues in the vehicle like you are seeing. Please let me know if proper orientation of the harness does not fix your issue. also what is the REV. number on the side of the module?
iSimple is offline  
post #3 of 4 (permalink) Old 12-08-2011, 06:27 PM Thread Starter
Chipper T
 
Join Date: Oct 2011
Location: Philadelphia, PA
Age: 34
Posts: 35
 
Thanks for the help. I am going to take apart my stereo tomorrow and I'll let you know how it goes. I might of wired it the opposite way by accident.

Chip
2005 G6 GT
Chipmb2985 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 12-12-2011, 07:15 AM Thread Starter
Chipper T
 
Join Date: Oct 2011
Location: Philadelphia, PA
Age: 34
Posts: 35
 
I took apart my car again and rewired to the 2nd diagram. There are no "Check DAB" messages anymore and the stereo stays on. It works now. I wish I knew to follow the 2nd diagram the first time around...lol

Chip
2005 G6 GT
Chipmb2985 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
"Changer Parked" message jherzberg Problems and Solutions 13 05-28-2019 07:19 AM
"check Gas Cap" Rvega Problems and Solutions 7 09-21-2012 11:49 AM
"huerosd" G6 of the month "JULY" geewhiz Members' Rides 3 07-23-2009 10:52 AM
"05" Pontiac G6 GT VS "08" Dodge Caliber SRT4 Trump Powertrain Performance Modifications 7 07-21-2009 06:21 PM
Check Cd message GrandAmGirly Car Audio, Video and Security 0 11-16-2006 09:05 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome