No power when I need it! - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 03-15-2006, 08:23 PM Thread Starter
 
Join Date: Jul 2005
Posts: 7
 
No power when I need it!

Ok I'll admit, I apparently have my father's disease. I let my boyfriend drive my G6 on the weekends and a couple of times he's complained that he hits the gas and nothing happens. I've really had a hard time believing it...but it happened to me today.

I remote started my car and chatted with my coworkers for apparently just a smidge over 10 minutes because my car was turning off as I approached it. I hoped it, drove across the parking lot, and waited at the bottom of our death ramp to merge directly onto the highway with 50+mph rush hour traffic. Normally I can kick her in the butt and she goes, no problem merging with the other vehicles. Today, however, I mashed on the pedal and nothing happened. As I continued to press it lurched slightly forward and went dead again. Finally it got it's act together and I was able to get moving but it was a frightening few seconds. Luckily it's spring break right now, so traffic was incredibly light thus preventing me from becoming a road pancake.

Anyone else enjoyed this added feature?

Looks like I'll be making yet another appointment with the garage, but until then I'll be taking it a bit easier out on the roads. At least at this rate, I'm ready for an oil change every time she's ready for a repair so I can kill two birds with one stone :P

~Heidi
Heidi is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-15-2006, 08:33 PM
 
Join Date: Sep 2005
Posts: 268
 
Quote:
Originally Posted by Heidi
Ok I'll admit, I apparently have my father's disease. I let my boyfriend drive my G6 on the weekends and a couple of times he's complained that he hits the gas and nothing happens. I've really had a hard time believing it...but it happened to me today.

I remote started my car and chatted with my coworkers for apparently just a smidge over 10 minutes because my car was turning off as I approached it. I hoped it, drove across the parking lot, and waited at the bottom of our death ramp to merge directly onto the highway with 50+mph rush hour traffic. Normally I can kick her in the butt and she goes, no problem merging with the other vehicles. Today, however, I mashed on the pedal and nothing happened. As I continued to press it lurched slightly forward and went dead again. Finally it got it's act together and I was able to get moving but it was a frightening few seconds. Luckily it's spring break right now, so traffic was incredibly light thus preventing me from becoming a road pancake.

Anyone else enjoyed this added feature?

Looks like I'll be making yet another appointment with the garage, but until then I'll be taking it a bit easier out on the roads. At least at this rate, I'm ready for an oil change every time she's ready for a repair so I can kill two birds with one stone :P

~Heidi
Could be that your moving to quick for the trans to shift down to first. If thats the case its normal. Its hard to see what you are talking about.
Blackrider is offline  
post #3 of 10 (permalink) Old 03-15-2006, 08:44 PM Thread Starter
 
Join Date: Jul 2005
Posts: 7
 
It's probably hard to see what I'm saying because it's a bit hard to explain.

Generally I sit at the bottom of this incline waiting for a hole in the traffic so I can work my way in. Generally I touch the pedal, give her some gas, and she goes. Today I touched the pedal, she didn't seem to get the message and she just sat there unmoving. If I recall correctly, I didn't pick my foot up at all, yet after a few seconds she finally lurched forward. I kept the gas pedal pressed down and she stopped moving again before picking back up as if nothing had happened.

It was a much different sensation from her normal hesitation. Oftentimes if I'm kicking her in the butt she'll hiccup a bit before shifting up and reaching her cruising altitude. Generally she's still moving though, just not reacting as quickly as I'd like. Today she just didn't do anything at all when I touched the pedal. It seems to be the biggest problem within a mile of driving after starting. It typically happens at the end of the driveway, end of the road, nearest intersection and although I do enjoy racing others it's not really an issue with jamming the pedal too quickly for her to react. It feels a bit more concerning than that
Heidi is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 03-15-2006, 08:47 PM
 
Join Date: Sep 2005
Posts: 268
 
Hmmm I COULD be a problem with the throttle by wire.
Blackrider is offline  
post #5 of 10 (permalink) Old 03-16-2006, 10:59 PM
 
Join Date: Dec 2005
Posts: 140
 
It sounds to me like the sensor in your peddle isn't seeing that you've actually hit the gas. Definately take it in.
TLS2000 is offline  
post #6 of 10 (permalink) Old 03-17-2006, 03:48 PM
 
Join Date: Dec 2005
Posts: 1
 
Question

Hey i have had that same problem with my 06 GT. I push down and there is a delay in throttle response. It doesn't do it all the time and it hasn't been a safety issue yet. But i have told the dealership everytime i have been in there. I always get a CND. And i can't get it to do it when there Tech rides with me. I would say it has to do with the Throttle By Wire system. I am an f16 mechainc and it has the fly by wire system. I would assume Gm Would engineer a reduancy into it like the airplane does. But I guess not. So what happens when the system fails? I hope I am not the first one to find out. But anyone figure it out let me know so I can get mine fixed
Racer505 is offline  
post #7 of 10 (permalink) Old 03-17-2006, 06:06 PM
RKH
Member
 
Join Date: May 2005
Location: Germantown MD
Posts: 72
 
Look on the bright side, Racer505, if your GT does that, it shouldn't substantially affect your altitude
RKH is offline  
post #8 of 10 (permalink) Old 05-18-2006, 11:34 PM
 
Join Date: May 2006
Posts: 5
 
It has to do with the G6 GT's electric throttle control. I have the same problem somtimes, however i guess my body has adapted to it so now i hit the gas a few seconds before i actually need the extra power.
do0m is offline  
post #9 of 10 (permalink) Old 05-26-2006, 07:21 AM
 
Join Date: May 2006
Posts: 15
 
Its a TSB. Reprogram the body computer for the etc. Lag in Voltage. No biggy.
lapdancepants is offline  
post #10 of 10 (permalink) Old 06-22-2006, 02:39 PM
 
Join Date: Jun 2006
Posts: 3
 
Could it have been the traction control?

I have a Chevy Colorado that I am thiniking of trading for a G6 and its traction control system is awful. One day I was pulling out on to a road and the streets were a little wet. Since trucks are nose heavy it is kinda easy to spin the rear tires in a turn especially if the road is wet. I gave her enough throttle to get out in the road right to the point of the tires spinning in the turn, as I straightened the wheel I gave more throttle since there were cars comming and got a rude suprise. I got a hair of tire spin, but since I was accelerating the TCS kicked in and felt like it freaking closed the throttle body. So here I am going 20-35, coasing with 0 throttle and cars are comming up on me at 50mph. So I put the pedal down more, enough to cause a downshift, and nothing, I just rolled there. I took my foot off the gas, reached over and mashed the TCS button and got on it and took off like crazy, no wheel spin. All of this probably happened in less than 2 secs, but it scared the crap out of me. Since both cars have the drive-by-wire when the tcs system activates it will close the throttle body. I dont know if that is anything like what you felt, but it is something to consider. Get the TSB checked out and turn the tcs off if you intend to get on it, just incase.

YAE for first post

Last edited by Blk02Ls1A4; 06-22-2006 at 02:46 PM.
Blk02Ls1A4 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome