H.I.D problems - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 02-01-2012, 03:56 AM Thread Starter
Junior Member
 
Join Date: Feb 2012
Location: Springfield, Tn
Posts: 3
 
Send a message via Yahoo to mprc911
H.I.D problems

06 GTP, I have hid in the highs, lows, and fogs. Sometimes they come on with no problems. Then sometimes only one will come on. The fluctuate from side to side on which comes on, and all of them do this. I have changed bulbs, and ballasts. So I am sure it is an electrical problem. Just not sure how to go about fixing this. If you turn the lights on and off a few times the one that was out will finally come on. Anyone else with the problem.

Also how do you adjust the rear brakes after you change them?

Thanks guys.
mprc911 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 02-01-2012, 07:08 AM
Moderator Member Thingy
 
Abyssul's Avatar
 
Join Date: Jun 2009
Location: Myrtle Beach, SC
Posts: 1,330
 
Send a message via AIM to Abyssul Send a message via MSN to Abyssul
Quote:
Originally Posted by mprc911 View Post
06 GTP, I have hid in the highs, lows, and fogs. Sometimes they come on with no problems. Then sometimes only one will come on. The fluctuate from side to side on which comes on, and all of them do this. I have changed bulbs, and ballasts. So I am sure it is an electrical problem. Just not sure how to go about fixing this. If you turn the lights on and off a few times the one that was out will finally come on. Anyone else with the problem.

Also how do you adjust the rear brakes after you change them?

Thanks guys.
What do you mean adjust the rear brakes? You can only put the bulbs in. You can't change the angle or anything.

For the HIDs, I have this happen once a week. Not a big deal. Just flip the switch again. It's from when the bulb doesn't spark correctly from the ballast.

2006 Pontiac G6 GT

Appearance Mods: AIT front bumper, Black Eagle Eye Halo Projectors with DDM Tuning 5000k HIDs 35w,
GT door decals, painted interior trim, red calipers, de-chromed window trim
Performance Mods: WAMS tune, CRABS, aftermarket sound system

Abyssul is offline  
post #3 of 10 (permalink) Old 02-01-2012, 12:55 PM
Moderator
 
waterfowler76's Avatar
 
Join Date: May 2009
Location: Las Vegas
Posts: 4,040
 
Send a message via Yahoo to waterfowler76
my pass side does the same thing.... Ive thought about sending it in for replacment, just never have.

2007 PONTIAC G6 GT

Waterfowler's 6 <---- Check out my 6
waterfowler76 is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 02-01-2012, 04:47 PM
OOBER SUPER MEMBER
 
CruisinG6's Avatar
 
Join Date: Jul 2009
Posts: 4,232
 
the only problem I have with my HIDs is the left one kinda flickers, But it's not a noticeable flicker. You can see the light on the ground kind of bobbing up and down. but looking at the car you can't see it happening.

If by adjusting the rear brakes you mean literally. the calipers and brake pads. then don't worry about it. Once installed they'll automatically adjust themselves after you press the pedal a few times. and the E-brake will be good to go.

The rear lights require no adjustment or anything after a bulb replacement...
CruisinG6 is offline  
post #5 of 10 (permalink) Old 02-01-2012, 10:41 PM Thread Starter
Junior Member
 
Join Date: Feb 2012
Location: Springfield, Tn
Posts: 3
 
Send a message via Yahoo to mprc911
Quote:
Originally Posted by Abyssul View Post
What do you mean adjust the rear brakes? You can only put the bulbs in. You can't change the angle or anything.

For the HIDs, I have this happen once a week. Not a big deal. Just flip the switch again. It's from when the bulb doesn't spark correctly from the ballast.
I mean adjust the rear brakes, I changed them cause they was down to the metal. Now when you pull the E-brake handle to engage the E-brake. It does not hold. They are very weak. Yes, I have been told the adjust themselves. Well mine won't.


As for my HID when they dnt come on you are F**ked for hours, don't mater how many times you flick the switch. Like I said I have changed boxes and bulbs more than once.
mprc911 is offline  
post #6 of 10 (permalink) Old 02-01-2012, 10:52 PM
OOBER SUPER MEMBER
 
CruisinG6's Avatar
 
Join Date: Jul 2009
Posts: 4,232
 
Which HID kit did you get? maybe consider wiring in a relay so the ballasts pull power straight from the battery instead of through the headlight circuit...

DDMTuning sells a good kit a lot of G6ers have em and love em.

I got a set from ZZP and they've been working pretty well for the most part.

As for the brakes, Did you disconnect the parking break from the caliper at all? I assume you just screwed the piston back in.
I believe there is an adjustment for the parking brake, but it's inside the center console at the base of the handle somewhere...
CruisinG6 is offline  
post #7 of 10 (permalink) Old 02-01-2012, 11:38 PM
OOBER SUPER MEMBER
 
Join Date: Jul 2011
Posts: 2,388
 
The parking brakes are self-adjusting (with a little help) & here's the procedure:


2006 Pontiac G6 | G6 (VIN Z) Service Manual | Document ID: 1481714
--------------------------------------------------------------------------------

Parking Brake Adjustment
Caution: Refer to Brake Dust Caution in the Preface section.

Important: This vehicle utilizes a self-tensioning, or self-adjusting park brake cable system. The park brake system does not require adjustment under normal operating conditions. The tension on the park brake cables can be disabled and enabled when necessary during service of the disc brake and/or the park brake system.

Apply and fully release the park brake lever several times. Verify that the park brake lever releases completely.
Turn ON the ignition. Verify the red BRAKE warning lamp is not illuminated.
If the red BRAKE warning lamp is illuminated, verify the following:
• The park brake lever is in the fully released position and against the stop.

• There is no slack in the park brake cables.

Turn OFF the ignition.
Raise and support the vehicle. Refer to Lifting and Jacking the Vehicle .
With the park brake lever fully released, check the park brake apply levers on the rear calipers. The apply levers should be against the stops on the caliper housings. If the apply levers are not against the stops, binding may exist.
Fully apply and release the park brake lever 3-5 times in order for the cable tensioner to take up any slack in the park brake cables.
Fully apply the park brake lever, tension should be felt on the lever by pulling the lever less than one full pull.
Attempt to rotate the rear brake rotors. There should be no rotation forward or rearward.
Fully release the park brake lever.
Verify the park brake is released by rotating the rear brake rotors. The rotors should rotate freely and exhibit no brake drag.
Lower the vehicle.



greenman is offline  
post #8 of 10 (permalink) Old 02-02-2012, 11:11 AM
Junior Member
 
Join Date: May 2011
Posts: 3
 
same problem

I recently, probably a month ago, just put H.I.Ds in my car and it did the same thing. If i notice that only one is on i will flip my headlights to manual then back to auto and then they both turn on. i have no idea why they do that!
nichkenz is offline  
post #9 of 10 (permalink) Old 02-02-2012, 10:16 PM Thread Starter
Junior Member
 
Join Date: Feb 2012
Location: Springfield, Tn
Posts: 3
 
Send a message via Yahoo to mprc911
Quote:
Originally Posted by CruisinG6 View Post
Which HID kit did you get? maybe consider wiring in a relay so the ballasts pull power straight from the battery instead of through the headlight circuit...

DDMTuning sells a good kit a lot of G6ers have em and love em.

I got a set from ZZP and they've been working pretty well for the most part.

As for the brakes, Did you disconnect the parking break from the caliper at all? I assume you just screwed the piston back in.
I believe there is an adjustment for the parking brake, but it's inside the center console at the base of the handle somewhere...
Thanks Cruisin, I was wondering on the relay kit. I have one that came with my motorcycle HID kit that I didn't use. I will try wiring that up tomorrow and let you know how that works. It is getting really annoying. Good news is I have enuff bulbs, and balasts to do another car and half.
mprc911 is offline  
post #10 of 10 (permalink) Old 02-04-2012, 02:35 PM
OOBER SUPER MEMBER
 
CruisinG6's Avatar
 
Join Date: Jul 2009
Posts: 4,232
 
My right side ballast just went out. At least I think that's what it is. I'm hoping the ballast just fell from where I mounted it and got unplugged, But it's probably toast. I'll be running halogens again until I fix it. I'll probably just buy a new kit from DDMTuning.
CruisinG6 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
hid problems! Durham89 Appearance Modifications and Lighting 5 03-05-2011 03:34 PM
Please help with my g6 problems!!! Justn226 General Maintenance 5 02-10-2011 06:02 PM
DIC problems Nackles Problems and Solutions 0 01-29-2011 07:52 AM
New with problems and yes i used the search button, problems with electrical? TuKwick Problems and Solutions 1 02-13-2009 02:12 PM
06 g6 4 cyl. big problems wake2wake21 Problems and Solutions 1 08-26-2008 09:31 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome