Starting Problems - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-01-2012, 09:53 AM Thread Starter
Junior Member
 
Join Date: Jun 2012
Posts: 2
 
Starting Problems

I have a 2008 pontiac g6 basic and I am having a problem with it starting after I have had something plugged into the cigarette lighter such as my phone charger. When I go to jump it sometime I have lights show up after it is jump such as my service air bag light and my tire pressure light after it is shut off they go away but my battery keeps dying with something plugged in. If nothing is plugged into it it works fine but if there is then its dead. Does anyone know anything that can fix this problem. I have only had the car a few months it only has 70000 miles on it.
r3dneckwoman is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-01-2012, 02:03 PM
OOBER SUPER MEMBER
 
Join Date: Jul 2011
Posts: 2,388
 
Start by getting the battery load tested at a tire center (it's free).



greenman is offline  
post #3 of 4 (permalink) Old 06-02-2012, 01:33 PM Thread Starter
Junior Member
 
Join Date: Jun 2012
Posts: 2
 
Went and had the battery tested and the alternator test and they both cam back good.
r3dneckwoman is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 06-02-2012, 03:56 PM
OOBER SUPER MEMBER
 
Join Date: Jul 2011
Posts: 2,388
 
Are you leaving the phone plugged in & charging overnight?



greenman is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting problems with 2009 G6 GT bigxu Problems and Solutions 2 10-27-2011 10:39 PM
Starting/Electrical Problems jokemaker23 Problems and Solutions 20 09-04-2011 02:53 PM
problems starting gordh Problems and Solutions 6 04-26-2011 07:51 AM
HELP!!! Rough Idle / Starting Problems damnngina15 Problems and Solutions 4 12-12-2010 07:40 PM
2006 G6 GT Starting problems GWrider Problems and Solutions 4 08-28-2010 09:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome