Slight noise when shifting from 1st to 2nd and 2nd to 3rd - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-04-2012, 02:40 PM Thread Starter
Junior Member
 
Join Date: Apr 2009
Posts: 9
 
Slight noise when shifting from 1st to 2nd and 2nd to 3rd

I have a 2006 G6 GT, with an automatic transmition. I hear a slight clunk we
hen the transmission shifts from 1st to 2nd and 2nd to 3rd. I thought it could be a loose muffler, I opened the hood and started moving the motor. I here the sound coming from the passenger side under the air filter box. I can see a small damper one side is attached to the motor and the other side is attached to the chassis.

If this damper goes bad, could it make this noise?

Were can I find a replacement Part? I cannot find a part number or part name.
Rvega is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-22-2012, 02:45 AM
Member
 
Join Date: Jun 2012
Location: London, Ky
Posts: 31
 
Is it a slightly hard shift? Just asking because I am having some transmission issues.
Goderek is offline  
post #3 of 3 (permalink) Old 06-30-2012, 03:16 AM
Junior Member
 
Join Date: Jun 2012
Posts: 9
 
shifting

Quote:
Originally Posted by Goderek View Post
Is it a slightly hard shift? Just asking because I am having some transmission issues.
I had a slightly hard shifting issue as well. No codes for quite a while then finally got one. It was a p0014 code. similar code may be p0011. what the problem was for me was the intake cam sensor is sending false info to the tranny module. There is also possibility that its the tranny harness, there was a recall on it. the sensor is a gm part so no auto stores can get ahold of it. cant remember number off hand right now but pretty sure thats ur problem
Matthew220011 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slight "pop" in front end on take-off BlueVette Problems and Solutions 102 07-10-2017 07:02 PM
Slight squeaking when going over slight bumps.... G6-Lover Problems and Solutions 80 07-24-2015 12:00 PM
Slight Rusting mitchd17 Problems and Solutions 4 06-05-2012 01:10 PM
Slight Tick K&N Air intake installed tdelamor Problems and Solutions 50 06-14-2011 10:10 PM
Shifting problems Tim Smith Problems and Solutions 3 05-21-2010 07:58 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome