2007 noise in front above 25 mph - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 06-25-2012, 03:01 PM Thread Starter
Junior Member
 
Join Date: Jun 2012
Location: Chattanooga, TN
Posts: 19
 
2007 noise in front above 25 mph

I have a 2007 G6 4cyl 4 door automatic bought new and now has 108,000 miles. Last week I was out of town and it developed a humming in the front end above 25 mph. My wife had the left wheel bearing replaced and it got slightly better she says, but not cured. When I got home I swapped tires front to rear and the sound is still in the front. The sound is definitely rotational-drive or neutral, on the gas or off, uphill or coasting, braking or driving-nothing matters it is a constant speed related humming. You can really hear it inside with windows up and a/c off. With windows down there is too much wind noise. It sounds like quiet mudgrips almost. Any suggestions? I can throw another wheelbearing at it, but I really don't think that is it. I am very mechanical, and my gut says this is not a wheelbearing. Is there any issues with differential carrier bearings in the transaxles on these? It has really been a good little car with no issues until now. Changed the trans fluid with Valvoline synthetic just before 100K. Tires are Michelin X-Energy with about 25K. Brake pads are at least 1/2 left. Half shalves look good-not loose, no clicking, boots are good. Thank you for any advice.
markdtn is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-25-2012, 04:25 PM Thread Starter
Junior Member
 
Join Date: Jun 2012
Location: Chattanooga, TN
Posts: 19
 
One other thing I forgot, there is no vibration, just a humming sound like quiet mudgrips that changes with speed above 25 mph.
markdtn is offline  
post #3 of 7 (permalink) Old 06-25-2012, 06:17 PM
Senior Member
 
theshibbykumquat's Avatar
 
Join Date: Jan 2012
Posts: 447
 
No idea if this could be your problem, but you mentioned that you put in valvoline synthetic in the tranny. Im not sure that that fluid meets DEX VI standards though, and if not that might be your problem
theshibbykumquat is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 06-25-2012, 07:15 PM Thread Starter
Junior Member
 
Join Date: Jun 2012
Location: Chattanooga, TN
Posts: 19
 
It was Dex VI compatible fluid. I made sure. Thanks! Any other thoughts?
markdtn is offline  
post #5 of 7 (permalink) Old 06-25-2012, 10:48 PM
Senior Member
 
theshibbykumquat's Avatar
 
Join Date: Jan 2012
Posts: 447
 
Okay, it was just a thought. Possibly the other wheel bearing then? Can you tell which side its coming from?

If not the wheel bearing it might be coming from the tires? Are the wheels properly aligned, when was last alignment? Are the tires properly inflated? Are the wheels properly seated and torqued to spec?
theshibbykumquat is offline  
post #6 of 7 (permalink) Old 06-26-2012, 04:49 AM Thread Starter
Junior Member
 
Join Date: Jun 2012
Location: Chattanooga, TN
Posts: 19
 
It is difficult to tell which side, almost like it is coming from the middle. It could be the other wheel bearing, but my gut says no. It would seem odd that they both fail at exactly the same time. As far as tires they are good- wearing evenly, inflated to 32, and balanced. I swapped front to rear and vise-versa and the noise did not change at all. It had an alignment 25k ago with the new tires. Guess I will take it in today and see what they say. I am afraid it is a differential carrier bearing in the transaxle, but hoping it is not.
markdtn is offline  
post #7 of 7 (permalink) Old 06-27-2012, 04:52 AM Thread Starter
Junior Member
 
Join Date: Jun 2012
Location: Chattanooga, TN
Posts: 19
 
Took it to the dealer, it was a wheel bearing.
markdtn is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine noise in 2007 G-6 jostep41 New Member Introductions 2 08-25-2011 03:03 PM
noise coming from the front end. Wisdom Problems and Solutions 14 05-02-2011 10:33 PM
front end noise bob imburgia Problems and Solutions 0 12-24-2010 09:11 PM
front end NOISE ! Help appreciated..... Crossroads Problems and Solutions 7 05-13-2010 03:26 PM
2007 G6, 2.4L Engine Noise Dusty35 Problems and Solutions 13 02-24-2009 07:55 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome