Should the A/C Compressor run when the car starts? - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 07-10-2012, 12:29 PM Thread Starter
OOBER SUPER MEMBER
 
CruisinG6's Avatar
 
Join Date: Jul 2009
Posts: 4,232
 
Should the A/C Compressor run when the car starts?

Alright, in trying to help another user solve some A/C lag problems I finally found the source of a noise I've heard since I bought the car. On a cold start, usually the first start of the day right after the engine kicks over you'll hear a kind of knock. I thought it was the engine shifting after start up but I've come to learn it's the A/C kicking off.
Here's a video that showed me this.

The A/C is at the very top, you can just barely see the pulley and clutch.

You'll see it's engaged when the engine starts, then it quickly disengages.
Then I turn it on so it re-engages.

I'm wondering should the A/C do that? I've had a host of A/C issues when I first bought the car and was assured it's repaired and in good working order...

Here's that video:

Also the entire climate control was OFF. Until I switched it on after the engine was running.
CruisinG6 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-10-2012, 01:55 PM
Senior Member
 
mshinall's Avatar
 
Join Date: May 2010
Location: NoVA
Posts: 636
 
My compressor makes the same noise when I turn it off and on though I'm not sure about startup. I have the auto climate control and its hot out right now so the AC stays on when I start up. But I'll check after work and see how it goes.

Sent from my MB860 using AutoGuide.com App

2009 Techno Gray Metallic G6 GXP Sedan (3.6L Auto6 112K miles)
---
CRAB Intake Opt 3 w/FPU, Lloyds GXP floor mats, HIDs low 6000k 55w/fog 3000k 35w, LED DRLs behind lower grills, V3 Triton LED turn signal/reverse/brake, LED side markers/maps/dome/tag/trunk/high mount stop, 2 coats niteshades on tails, Tint 35% all around, Debadged (except arrows), PAC IPod and BT adapters, PowerStop D/S rotors and ceramic pads, Resonator repl w/24" cherry bomb, Racingline STB, Big 3 Upgrade, Optima Yellowtop D75/25, Blacked out arrows, chrome window trim and black dipped wheels, KYB struts and shocks, CM lowering springs, Cherry Bomb Vortex Crossflow muffler, 2.5" pipe from axle back, two 4" stainless double walled slant tips
...still working...
mshinall is offline  
post #3 of 8 (permalink) Old 07-10-2012, 02:01 PM Thread Starter
OOBER SUPER MEMBER
 
CruisinG6's Avatar
 
Join Date: Jul 2009
Posts: 4,232
 
I have the manual climate control. But If it's off it seems to be one while the engine starts and then quickly shut off, just seems odd..
CruisinG6 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 07-10-2012, 09:44 PM
Senior Member
 
mshinall's Avatar
 
Join Date: May 2010
Location: NoVA
Posts: 636
 
Was raining when I left work but I'll check in the morning when its cool out.

Sent from my MB860 using AutoGuide.com App

2009 Techno Gray Metallic G6 GXP Sedan (3.6L Auto6 112K miles)
---
CRAB Intake Opt 3 w/FPU, Lloyds GXP floor mats, HIDs low 6000k 55w/fog 3000k 35w, LED DRLs behind lower grills, V3 Triton LED turn signal/reverse/brake, LED side markers/maps/dome/tag/trunk/high mount stop, 2 coats niteshades on tails, Tint 35% all around, Debadged (except arrows), PAC IPod and BT adapters, PowerStop D/S rotors and ceramic pads, Resonator repl w/24" cherry bomb, Racingline STB, Big 3 Upgrade, Optima Yellowtop D75/25, Blacked out arrows, chrome window trim and black dipped wheels, KYB struts and shocks, CM lowering springs, Cherry Bomb Vortex Crossflow muffler, 2.5" pipe from axle back, two 4" stainless double walled slant tips
...still working...
mshinall is offline  
post #5 of 8 (permalink) Old 07-11-2012, 11:34 AM Thread Starter
OOBER SUPER MEMBER
 
CruisinG6's Avatar
 
Join Date: Jul 2009
Posts: 4,232
 
Here is a much better video I shot today.
First start of the day, the clutch on the A/C seems to engage during cranking and as soon as the engine fires up it'll disengage.
Climate Control was OFF


Last edited by CruisinG6; 07-11-2012 at 11:36 AM.
CruisinG6 is offline  
post #6 of 8 (permalink) Old 07-11-2012, 03:43 PM
OOBER SUPER MEMBER
 
Join Date: Jul 2011
Posts: 2,388
 
Haven't been able to view your videos but the answer is no, the a/c clutch should not engage during engine cranking (or until the engine speed reaches 600 rpm for that matter).



greenman is offline  
post #7 of 8 (permalink) Old 07-11-2012, 04:51 PM Thread Starter
OOBER SUPER MEMBER
 
CruisinG6's Avatar
 
Join Date: Jul 2009
Posts: 4,232
 
Hmm, Now I wonder what could be causing it, It's not a sticky clutch, I'm leaning more towards something sending the signal to the clutch during start up. It's not every time though...
CruisinG6 is offline  
post #8 of 8 (permalink) Old 07-18-2012, 02:59 AM Thread Starter
OOBER SUPER MEMBER
 
CruisinG6's Avatar
 
Join Date: Jul 2009
Posts: 4,232
 
I've created a looped GIF from my video, It just cranks runs then restarts.

Seems to run a little fast, oh well
CruisinG6 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 Pontiac G6, starts, but the engine power reduce light come on TheOracle G6 Buyer's Guide/General Information 1 07-14-2018 03:28 AM
is it normal to have one key that opens door/starts car + 1 that only starts car? HOLLYJANE Problems and Solutions 5 01-12-2012 09:29 PM
Help with AC compressor mouland999 Problems and Solutions 7 08-24-2011 08:04 PM
Air Compressor 360ci Off-Topics 10 08-01-2009 06:10 PM
rough idle just after cold starts mgsooner Problems and Solutions 1 06-13-2005 04:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome