Acceleration Problem... - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-04-2006, 12:21 PM Thread Starter
 
Join Date: Jun 2006
Posts: 13
 
Acceleration Problem...

I was getting on the on-ramp to the freeway yesterday and I was slamming on the pedel ALL THE WAY and my car would not accelerate! This has happened twice since I bought my car 3 months ago. I'm taking it to the dealership after the holiday so they can take a look at it...anyone know what could have caused this??
s1cgtp is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-04-2006, 09:09 PM
Designed For Action
 
Kman's Avatar
 
Join Date: Nov 2004
Location: Kings Park,NY
Age: 59
Posts: 509
 
Quote:
Originally Posted by s1cgtp
I was getting on the on-ramp to the freeway yesterday and I was slamming on the pedel ALL THE WAY and my car would not accelerate! This has happened twice since I bought my car 3 months ago. I'm taking it to the dealership after the holiday so they can take a look at it...anyone know what could have caused this??
Since the G6 GTP has ETC, there may be a problem with the potentiometer or sensors associated with the ETC.

Crimson Red G6 GTP Coupe / 6 MT

"Power And Performance Beyond OEM Restrictions"
'Sold**8/14/2008, but not forgotten'
Kman is offline  
post #3 of 7 (permalink) Old 07-11-2006, 07:43 PM Thread Starter
 
Join Date: Jun 2006
Posts: 13
 
cool, thanks i'll look into it
s1cgtp is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 07-15-2006, 05:29 PM
 
Join Date: Dec 2005
Posts: 21
 
My car does the same thing every once and a while. I nearly got hit because of it.

I have an 06 Coupe GT
2LO2TOW is offline  
post #5 of 7 (permalink) Old 07-20-2006, 01:14 PM
Senior Member
 
Join Date: Nov 2004
Posts: 532
 
The day I took the G6 in to drop it off (forever) I was pulling out of the car wash and nailed the gas to get on the highway... for ~ 10 seconds nothing happened. AT ALL.

Electric Pedal seems to be the culprit (happens on the GTO cars too)
S8ER99 is offline  
post #6 of 7 (permalink) Old 08-03-2006, 09:19 PM Thread Starter
 
Join Date: Jun 2006
Posts: 13
 
I was driving my car in manual shift mode at the time this happened. I found that if you just down shift it'll get a jump and acceleration will pick up quickly. But, that was just my solution to my problem. could vary from type of G6.
s1cgtp is offline  
post #7 of 7 (permalink) Old 08-11-2006, 03:45 PM
Senior Member
 
Join Date: Nov 2004
Posts: 532
 
I didn't have the manual shift stuff on mine.
S8ER99 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome