another Speedometer Issue - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-23-2005, 01:53 PM Thread Starter
Senior Member
 
Daniel's Avatar
 
Join Date: Feb 2005
Location: Algonquin, Illinois
Age: 33
Posts: 916
 
Exclamation another Speedometer Issue

Hello my speedometer
does something a little diffrent instead of having trouble sliding mine
starts out at 5mph and then stays 5mph ahead the hole time so if im going
say 10mph it says im going 15mph if i shut the car on and of like any where from 2-5 times in a row it will correct it self but i am going to get this fixxed
at the dealer when i get extra time.

does any one else have a simmilar issue
please let me no thanks!
Daniel is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-27-2005, 07:11 PM Thread Starter
Senior Member
 
Daniel's Avatar
 
Join Date: Feb 2005
Location: Algonquin, Illinois
Age: 33
Posts: 916
 
guessing im the only lucky one
Daniel is offline  
post #3 of 6 (permalink) Old 04-23-2005, 02:45 PM
 
Join Date: Apr 2005
Posts: 78
 
whats up i havent had that problem yet but I only have 300 miles on her
sleepless is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 04-24-2005, 05:47 AM
 
Join Date: Mar 2005
Posts: 304
 
Had it fixed yet Dan?
Hambone is offline  
post #5 of 6 (permalink) Old 09-02-2005, 02:25 PM Thread Starter
Senior Member
 
Daniel's Avatar
 
Join Date: Feb 2005
Location: Algonquin, Illinois
Age: 33
Posts: 916
 
sorry about the long wait to reply i forgot i had this posted have been busy lately,
The dealer said i would need to replecat it and for some reason every time i got to show some one it works perfectly without a problem.
I have around 11,000 miles now and the problem seems to have slowly fadded away but not completely. Or i just am driving five under all the time like a fool................................Ive learned when a Little kid on a bike gets behind me i just stick my arm out the window and shout GO AROUND! LOL
Daniel is offline  
post #6 of 6 (permalink) Old 02-12-2006, 02:49 PM
 
Join Date: Feb 2006
Posts: 1
 
whats up bro, i had the same problem in my car. My was always four miles over what i was going. I had my speedo changed because they couldn't fix it. The new one works but now my dash creaks but its all good.
sixshooter is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome