... but they keep saying it's "normal"... HELP ! - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 06-23-2008, 08:33 AM Thread Starter
 
Join Date: Jun 2008
Posts: 3
 
... but they keep saying it's "normal"... HELP !

So here's the deal, i've taken it to the dealership but to no avail... they said the problem is common w/ equinox's as well... i'm hoping the geniuses here can help me out <3


nearly EVERY morning when i start up my vehicle it does this:

http://www.youtube.com/watch?v=IoOVokrsXOs

keep in mind, i'm NOT stepping on the brake, accelarator, etc.... it just does the high rev, lowwww chug-a-lug-i'm-trying-not-to-die-out, psycho rev then goes to normal. I live in tennessee so thought maybe humidity may be affecting it? *shrug* but it didn't do it during the winter months as frequently... right now, it's doing it every day. at the end of a work day (generally 9 - 14 hrs) it 90% of the time won't make that same crazy move but the next morning (7:30ish - 10ish when i leave for work) it does it all over again....


H E L P ! it's driving me nuts and the dealer so far has reset my computers, told me to only use shell premium fuel, had the system cleaned, all to no avail... what do u guys think i should try and has anyone else had this problem?
G6 Fox is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 06-23-2008, 10:09 AM
 
Join Date: Jun 2008
Posts: 47
 
Something like that happened to my 89 honda accord. Forgot what the problem was, but I think it was a sensor that went bad.
Gunia is offline  
post #3 of 13 (permalink) Old 06-24-2008, 05:11 AM
Junior Member
 
Melll's Avatar
 
Join Date: Jun 2008
Location: London Ontario
Posts: 11
 
Well my 2006 G6 when starting up guage meters go all the way up like that, its not that its revving up its just testing computers i guess, thats normal to see guages rev up like that when starting car, dont notice too much of the car dying or anything.... I know that guage rev up are normal though! But from what I saw in the video it looks normal, dont know what you so worried about, sounds normal too.
Melll is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 06-24-2008, 05:32 AM
Senior Member
 
Join Date: Nov 2005
Posts: 451
 
That's how my car starts every morning. It seems normal to me.
BTW, the gauges that sweep across all the way at startup are just for show, not for any diagnostic purpose.

Last edited by mrslcom; 06-24-2008 at 05:35 AM.
mrslcom is offline  
post #5 of 13 (permalink) Old 06-24-2008, 11:52 AM
 
Join Date: Jun 2008
Posts: 9
 
Quote:
Originally Posted by mrslcom View Post
BTW, the gauges that sweep across all the way at startup are just for show, not for any diagnostic purpose.
They do show some diagnostic purpose. They show that the gauges and lights are still working. If something doesn't turn on or move when the car is turned on then something needs replaced.
BradN is offline  
post #6 of 13 (permalink) Old 06-24-2008, 02:24 PM
 
Join Date: Jun 2008
Posts: 47
 
I think he's talking about the rev after the the needle returns back. I don't think that's normal. You can actually hear the engine rev up. When I had this problem in my honda it would rev up to 4 or 5 grand...scary when your in traffic.
Gunia is offline  
post #7 of 13 (permalink) Old 06-24-2008, 03:23 PM
 
Join Date: Mar 2008
Posts: 28
 
Naw dude, its not normal. I build hot rods so idk 2 much about the computers on new cars but theres a sensor 4 ur injectors that tells how many psi 2 spray the fuel in2 ur cylinders when its at an idle. It could be shortin out and confusing ur computer during initial start up. I dont remember exactly what its called (it might b fuel pressure sensor or somethin like that) but next time ur at the dealership ask them about that and see if it rings any bells.... And dont let them try 2 tell u its its normal or fine because its really not, and they will take advantage lol. Only older carbureted cars do that when their choke is on 2 warm up and its doesnt even rev it just makes ur idle faster until its warm. The g6 is fuel injected it doesnt have a reason 2 just rev up by itself...

Sorry I kinda drew that out....
G6/CHRIS is offline  
post #8 of 13 (permalink) Old 06-25-2008, 07:52 AM Thread Starter
 
Join Date: Jun 2008
Posts: 3
 
Wink

Quote:
Originally Posted by G6/CHRIS View Post
Naw dude, its not normal. I build hot rods so idk 2 much about the computers on new cars but theres a sensor 4 ur injectors that tells how many psi 2 spray the fuel in2 ur cylinders when its at an idle. It could be shortin out and confusing ur computer during initial start up. I dont remember exactly what its called (it might b fuel pressure sensor or somethin like that) but next time ur at the dealership ask them about that and see if it rings any bells.... And dont let them try 2 tell u its its normal or fine because its really not, and they will take advantage lol. Only older carbureted cars do that when their choke is on 2 warm up and its doesnt even rev it just makes ur idle faster until its warm. The g6 is fuel injected it doesnt have a reason 2 just rev up by itself...

Sorry I kinda drew that out....


i'm glad u did...

they're resetting my pcm or w/e today... tomorrow morning they'll try starting it again to see if it's still doing it.... in the meantime, i've got a grand prix to tear up the curves on the way home every night, lol...


oh... and btw... Gunia and Chris... see next to my name where it says "some chick..." that'd be an indicator as to what gender i am... if that doesn't give u a clue, maybe this will:















G6 Fox is offline  
post #9 of 13 (permalink) Old 06-25-2008, 08:31 AM
Lifetime Member
 
geewhiz's Avatar
 
Join Date: May 2008
Posts: 3,269
 
Quote:
Originally Posted by G6 Fox View Post
i'm glad u did...

they're resetting my pcm or w/e today... tomorrow morning they'll try starting it again to see if it's still doing it.... in the meantime, i've got a grand prix to tear up the curves on the way home every night, lol...


oh... and btw... Gunia and Chris... see next to my name where it says "some chick..." that'd be an indicator as to what gender i am... if that doesn't give u a clue, maybe this will:























Do you go fishing? (j/k)




Mike
MODS;
None, if I want a faster car I'll buy one.
geewhiz is offline  
post #10 of 13 (permalink) Old 06-25-2008, 09:37 AM
 
Join Date: Jun 2008
Posts: 47
 
Sorry G6 Fox...didn't realize. My apologizes.
Gunia is offline  
post #11 of 13 (permalink) Old 06-25-2008, 07:29 PM
 
Join Date: Mar 2008
Posts: 28
 
Oh yeah i know... Yeah sorry i call everybody dude. Didnt mean 2 offend u lol.
R u some sort of model though bc i cant think of any other reason ud b posing in fish nets in front of a muddy truck... Im not makin fun or anything (promise) Im just wonderin....
G6/CHRIS is offline  
post #12 of 13 (permalink) Old 06-27-2008, 08:25 AM Thread Starter
 
Join Date: Jun 2008
Posts: 3
 
long story... calendar pics for a truck club combined w/ a borderline sexy/goth look outfit from hot topic....


anyways... back on topic, lol... they reset my pcm w/ new programming and as of today (first morning i've had it back,) it seems to be working... :woohoo: !
G6 Fox is offline  
post #13 of 13 (permalink) Old 06-27-2008, 04:27 PM
 
Join Date: Mar 2008
Posts: 28
 
Oh ok...lol. Well thats good that they got it working, hopefully it stays that way.
G6/CHRIS is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome