2005 G6 GT dies on start up unless I push down gas pedal! - Pontiac G6 Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 10-01-2014, 01:38 AM Thread Starter
Junior Member
 
Join Date: Jun 2014
Location: Northwest Oregon
Posts: 5
 
Red face 2005 G6 GT dies on start up unless I push down gas pedal!

Hey guys, I am new to to the Pontiac world! So, here's my first issue I have run into with my new-ish baby! :/

About 95% of the time, when I go to start up my car, it'll turn over, start to run, but dies almost immediately after unless I give it plenty of gas! I have no check engine light on, nor is little wrench light on, (which seems odd because it seems these cars are very sensitive & alert you to the slightest issue!) I've racked my brain trying to figure out what it could be, Googled my heart out and have come up with no solution or answer to my problem! It's so embarrassing when A.) It dies, or B.) I sound like I'm trying to intimidate/race the old lady loading her groceries into her car next to me in a parking lot. Any help/suggestions and or possible resolution to this issue would be simply amazing and very much appreciated!!! Thanks in advance!
brittanyann0318 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 10-01-2014, 07:38 AM
Moderator
 
waterfowler76's Avatar
 
Join Date: May 2009
Location: Las Vegas
Posts: 4,004
 
Send a message via Yahoo to waterfowler76
Welcome!

I know that a dirty throttle body gives our cars a hard time starting, so you may want to start with having that and your Mass Airflow Sensor cleaned.

2007 PONTIAC G6 GT

Waterfowler's 6 <---- Check out my 6
waterfowler76 is offline  
post #3 of 16 (permalink) Old 10-01-2014, 01:42 PM
Senior Member
 
Join Date: Jan 2014
Location: RTP Area, NC
Posts: 283
 
I would suggest a code scan regardless of the check engine light. There are temporary codes that may be indicative of the source of the problem
boomer is offline  
Sponsored Links
Advertisement
 
post #4 of 16 (permalink) Old 11-08-2014, 08:21 PM
Junior Member
 
Join Date: Nov 2014
Location: Oklahoma
Posts: 3
 
I am having a similar problem. The car starts fine but after I drive about 3 blocks and stop at an intersection it will either die or the engine bogs down and there is a significant power loss from motor. I cant figure out what the problem is. I joined this site in hopes to find a solution.
dhart62 is offline  
post #5 of 16 (permalink) Old 11-10-2014, 03:33 PM Thread Starter
Junior Member
 
Join Date: Jun 2014
Location: Northwest Oregon
Posts: 5
 
Yeah, mine is just when I try to start it, it never bogs out at a stop. We cleaned my injectors, and throttle body. We did some research on other sites and think it may actually be the fuel pressure regulator. I havery read that that this is I really common problem with the 05 G6! Ordered the part, will update if it fixes the issue!
brittanyann0318 is offline  
post #6 of 16 (permalink) Old 11-10-2014, 03:38 PM Thread Starter
Junior Member
 
Join Date: Jun 2014
Location: Northwest Oregon
Posts: 5
 
I know this is common sense, & totally not being rude or anything but- have you tried changing your spark plugs? Does it do it any other time when accelerating quickly? Mine was missing really badly when I first got it, so we figured we'd do a tune up, and that problem went away. When it bogs out, do you smell anything odd?
brittanyann0318 is offline  
post #7 of 16 (permalink) Old 11-10-2014, 04:02 PM
OOBER SUPER MEMBER
 
Join Date: Jul 2011
Posts: 2,388
 
Quote:
Originally Posted by brittanyann0318 View Post
Yeah, mine is just when I try to start it, it never bogs out at a stop. We cleaned my injectors, and throttle body. We did some research on other sites and think it may actually be the fuel pressure regulator. I havery read that that this is I really common problem with the 05 G6! Ordered the part, will update if it fixes the issue!
pressure regulation is a function of the fuel pump on all returnless systems. there is no separate regulator. have u checked fuel rail pressure at startup?




Last edited by greenman; 11-10-2014 at 04:05 PM.
greenman is offline  
post #8 of 16 (permalink) Old 11-11-2014, 12:22 PM Thread Starter
Junior Member
 
Join Date: Jun 2014
Location: Northwest Oregon
Posts: 5
 
Quote:
Originally Posted by greenman View Post
pressure regulation is a function of the fuel pump on all returnless systems. there is no separate regulator. have u checked fuel rail pressure at startup?
No, not yet. My boyfriend works too much (lol) and we haven't had a shop to use for light since it's so dark by the time he's gotten home. I will have him check that this weekend- I just want my car to start normally again!
brittanyann0318 is offline  
post #9 of 16 (permalink) Old 11-11-2014, 12:23 PM Thread Starter
Junior Member
 
Join Date: Jun 2014
Location: Northwest Oregon
Posts: 5
 
Quote:
Originally Posted by brittanyann0318 View Post
No, not yet. My boyfriend works too much (lol) and we haven't had a shop to use for light since it's so dark by the time he's gotten home. I will have him check that this weekend- I just want my car to start normally again!
I'm confused, I ordered a "fuel pressure regulator" from o"reilleys, so my car must have one I'm assuming?
brittanyann0318 is offline  
post #10 of 16 (permalink) Old 11-11-2014, 01:36 PM
OOBER SUPER MEMBER
 
Join Date: Jul 2011
Posts: 2,388
 
Quote:
Originally Posted by brittanyann0318 View Post
I'm confused, I ordered a "fuel pressure regulator" from o"reilleys, so my car must have one I'm assuming?
i guarantee u that clerk is confusing the fuel tank pressure sensor with a fuel line pressure sensor. a new tank pressure sensor won't help you.

checking the fuel pressure at the fuel rail would be my first step. there's a how-to in the chiltons for g6 book. pressure should be 50-60psi.



greenman is offline  
post #11 of 16 (permalink) Old 01-08-2015, 06:48 PM
V.McCall
 
Join Date: Jan 2012
Posts: 13
 
2005 G6 GT - rattly situation when starting sometimes

For a couple of years now, only sometimes, when I try to start my car, it does a rattly thing & won't catch. If I pump accelerator during - most times it will catch - not always. Then, other times, it starts fine. . . what does this sounds like guys?
12752 is offline  
post #12 of 16 (permalink) Old 07-31-2018, 02:06 PM
Junior Member
 
Join Date: Jul 2018
Posts: 1
 
Quote:
Originally Posted by brittanyann0318 View Post
Hey guys, I am new to to the Pontiac world! So, here's my first issue I have run into with my new-ish baby! &#x1f615;

About 95% of the time, when I go to start up my car, it'll turn over, start to run, but dies almost immediately after unless I give it plenty of gas! I have no check engine light on, nor is little wrench light on, (which seems odd because it seems these cars are very sensitive & alert you to the slightest issue!) I've racked my brain trying to figure out what it could be, Googled my heart out and have come up with no solution or answer to my problem! It's so embarrassing when A.) It dies, or B.) I sound like I'm trying to intimidate/race the old lady loading her groceries into her car next to me in a parking lot. Any help/suggestions and or possible resolution to this issue would be simply amazing and very much appreciated!!! <img src="https://www.g6ownersclub.com/forum/images/smilies/original/smile.gif" border="0" alt="" title="Smile" class="inlineimg" /> <img src="https://www.g6ownersclub.com/forum/images/smilies/original/redface.gif" border="0" alt="" title="Embarrassment" class="inlineimg" /> Thanks in advance! <img src="https://www.g6ownersclub.com/forum/images/smilies/original/wink.gif" border="0" alt="" title="Wink" class="inlineimg" />
Quote:
Originally Posted by brittanyann0318 View Post
Yeah, mine is just when I try to start it, it never bogs out at a stop. We cleaned my injectors, and throttle body. We did some research on other sites and think it may actually be the fuel pressure regulator. I havery read that that this is I really common problem with the 05 G6! Ordered the part, will update if it fixes the issue! <img src="https://www.g6ownersclub.com/forum/images/smilies/original/smile.gif" border="0" alt="" title="Smile" class="inlineimg" />
HI I was wondering if you ever resolved this issue? We have a 2006 G6 and it’s exactly as you’ve described when starting. I hope you found the solution!
Melynda Ezell is offline  
post #13 of 16 (permalink) Old 08-01-2018, 12:45 PM
Junior Member
 
Join Date: Aug 2018
Posts: 2
 
Mine has done it since I got it. Although I do have a check engine light on
Glucas84 is offline  
post #14 of 16 (permalink) Old 04-17-2019, 08:40 PM
Junior Member
 
Join Date: Apr 2019
Posts: 4
 
Quote:
Originally Posted by Melynda Ezell View Post
Quote:
Originally Posted by brittanyann0318 View Post
Hey guys, I am new to to the Pontiac world! So, here's my first issue I have run into with my new-ish baby! &#x1f615;

About 95% of the time, when I go to start up my car, it'll turn over, start to run, but dies almost immediately after unless I give it plenty of gas! I have no check engine light on, nor is little wrench light on, (which seems odd because it seems these cars are very sensitive & alert you to the slightest issue!) I've racked my brain trying to figure out what it could be, Googled my heart out and have come up with no solution or answer to my problem! It's so embarrassing when A.) It dies, or B.) I sound like I'm trying to intimidate/race the old lady loading her groceries into her car next to me in a parking lot. Any help/suggestions and or possible resolution to this issue would be simply amazing and very much appreciated!!! <img src="https://www.g6ownersclub.com/forum/images/smilies/original/smile.gif" border="0" alt="" title="Smile" class="inlineimg" /> <img src="https://www.g6ownersclub.com/forum/images/smilies/original/redface.gif" border="0" alt="" title="Embarrassment" class="inlineimg" /> Thanks in advance! <img src="https://www.g6ownersclub.com/forum/images/smilies/original/wink.gif" border="0" alt="" title="Wink" class="inlineimg" />
Quote:
Originally Posted by brittanyann0318 View Post
Yeah, mine is just when I try to start it, it never bogs out at a stop. We cleaned my injectors, and throttle body. We did some research on other sites and think it may actually be the fuel pressure regulator. I havery read that that this is I really common problem with the 05 G6! Ordered the part, will update if it fixes the issue! <img src="https://www.g6ownersclub.com/forum/images/smilies/original/smile.gif" border="0" alt="" title="Smile" class="inlineimg" />
HI I was wondering if you ever resolved this issue? We have a 2006 G6 and it’s exactly as you’ve described when starting. I hope you found the solution!
Check out the manual the car comes with look in the index finger starting your car it say this happen leave your key in the start position for ten second then try it again with the gas pedal did it like that for so long till I read that lil book in my dash,,,&#x1f604;
Twistedg6$ is offline  
post #15 of 16 (permalink) Old 04-17-2019, 08:42 PM
Junior Member
 
Join Date: Apr 2019
Posts: 4
 
Quote:
Originally Posted by Twistedg6$ View Post
Quote:
Originally Posted by Melynda Ezell View Post
Quote:
Originally Posted by brittanyann0318 View Post
Hey guys, I am new to to the Pontiac world! So, here's my first issue I have run into with my new-ish baby! &#x1f615;

About 95% of the time, when I go to start up my car, it'll turn over, start to run, but dies almost immediately after unless I give it plenty of gas! I have no check engine light on, nor is little wrench light on, (which seems odd because it seems these cars are very sensitive & alert you to the slightest issue!) I've racked my brain trying to figure out what it could be, Googled my heart out and have come up with no solution or answer to my problem! It's so embarrassing when A.) It dies, or B.) I sound like I'm trying to intimidate/race the old lady loading her groceries into her car next to me in a parking lot. Any help/suggestions and or possible resolution to this issue would be simply amazing and very much appreciated!!! <img src="https://www.g6ownersclub.com/forum/images/smilies/original/smile.gif" border="0" alt="" title="Smile" class="inlineimg" /> <img src="https://www.g6ownersclub.com/forum/images/smilies/original/redface.gif" border="0" alt="" title="Embarrassment" class="inlineimg" /> Thanks in advance! <img src="https://www.g6ownersclub.com/forum/images/smilies/original/wink.gif" border="0" alt="" title="Wink" class="inlineimg" />
Quote:
Originally Posted by brittanyann0318 View Post
Yeah, mine is just when I try to start it, it never bogs out at a stop. We cleaned my injectors, and throttle body. We did some research on other sites and think it may actually be the fuel pressure regulator. I havery read that that this is I really common problem with the 05 G6! Ordered the part, will update if it fixes the issue! <img src="https://www.g6ownersclub.com/forum/images/smilies/original/smile.gif" border="0" alt="" title="Smile" class="inlineimg" />
HI I was wondering if you ever resolved this issue? We have a 2006 G6 and it’s exactly as you’ve described when starting. I hope you found the solution!
Check out the manual the car comes with look in the index finger starting your car it say this happen leave your key in the start position for ten second then try it again with the gas pedal did it like that for so long till I read that lil book in my dash,,,&#x1f604;
oh it pressing gas sorry
Twistedg6$ is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Similar Threads
Thread Thread Starter Forum Replies Last Post
Push button start gs1990-G6GT Appearance Modifications and Lighting 7 08-20-2012 09:53 AM
2005 g6 dies and then nothing jlrathel Problems and Solutions 1 02-25-2012 12:25 AM
So my brake pedal squeaked when I push it down and... THECATMAC Problems and Solutions 4 01-03-2011 03:37 PM
Gas Pedal Mod dude12nothin Appearance Modifications and Lighting 5 08-06-2010 11:42 AM
Vibration in gas pedal when taking off Wingyj14 Problems and Solutions 4 06-23-2009 01:45 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome