Serious Start-up Issue - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 07-10-2008, 07:10 PM Thread Starter
 
Join Date: Jul 2008
Posts: 5
 
Serious Start-up Issue

I own a 2005 Pontiac G6 V6. Recently i was at wal-mart and i ran over a puddle while it was raining. My car shut-off instantly and never started since. I had it towed home and I took off the starter to make sure the water didnt damage it. When i took the starter to autozone they tested it and said it was perfectly fine. I put it back in and it clicks but doesnt start my car. i changed the oil and there was no water in it. I checked all 3 fuse boxes to make sure it wasn't that. I went to Pontiac dealership and they told me there is a reset button somewhere on the car, one guy told me in the trunk? I think it is a emergency cut-off switch or something. I have no warranty and i own the car now so they wont help me. The relays and fuses are all replaced with new even though none were popped or broken.
Gophat is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 07-10-2008, 07:29 PM
 
Join Date: Jun 2008
Posts: 51
 
That's really weird...how MUCH water was it, really?

Even if a lot, it's still strange that it would die afterwards, and I'm not sure of all the various reasons...something shorted somewhere, unplugged, loose, or something. Hmm. An ignition spark issue in one way or another, somehow, I'd think.
beach is offline  
post #3 of 10 (permalink) Old 07-10-2008, 07:40 PM Thread Starter
 
Join Date: Jul 2008
Posts: 5
 
Ignition? so i should check for spark?
Gophat is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 07-11-2008, 07:14 AM
Lifetime Member
 
geewhiz's Avatar
 
Join Date: May 2008
Posts: 3,269
 
Quote:
Originally Posted by Gophat View Post
Ignition? so i should check for spark?
Does the engine turn over?
Did you check the electrical wires that feed the started? Don't forget the return (-) wires, they are just as important as the power wires.

Also, Welcome to the club Gophat!




Mike
MODS;
None, if I want a faster car I'll buy one.

Last edited by geewhiz; 07-11-2008 at 07:47 AM.
geewhiz is offline  
post #5 of 10 (permalink) Old 07-11-2008, 01:09 PM Thread Starter
 
Join Date: Jul 2008
Posts: 5
 
I checked everything... and it is all fine.. starter and battery checked out fine at autozone. No spark is coming from the wires... but since the car is new would it even shoot spark? BTW i am very knowledgeable in cars but this is by far the weirdest motor lol

I am going to take off the distributor if all else fails and replace it. I turn the key and it just clicks and then auto clicks... car doesnt turn over or even sound like a turn over.
Gophat is offline  
post #6 of 10 (permalink) Old 07-11-2008, 01:31 PM
Lifetime Member
 
geewhiz's Avatar
 
Join Date: May 2008
Posts: 3,269
 
What are to odds that its the battery?
Try to jump start. (?)




Mike
MODS;
None, if I want a faster car I'll buy one.
geewhiz is offline  
post #7 of 10 (permalink) Old 07-12-2008, 09:43 AM Thread Starter
 
Join Date: Jul 2008
Posts: 5
 
I did charge the battery... im thinking its either the computer or the distributor... something is shorted somewhere. Where is the computer located... I am going to unplug and plug it back in... I dont know how to reset it so.... thats my only option.
Gophat is offline  
post #8 of 10 (permalink) Old 07-12-2008, 10:06 AM Thread Starter
 
Join Date: Jul 2008
Posts: 5
 
Ok, i was just reading... this car is equipped with an anti-theft igntion immobilzer which means my car can be locked of its ignition, therefore no spark... How do i bypass this immobolizer crap...? I want to unplug the computer to see if it will reset itself.
Gophat is offline  
post #9 of 10 (permalink) Old 07-12-2008, 02:28 PM
Lifetime Member
 
geewhiz's Avatar
 
Join Date: May 2008
Posts: 3,269
 
Wow! I'm lost!




Mike
MODS;
None, if I want a faster car I'll buy one.
geewhiz is offline  
post #10 of 10 (permalink) Old 07-14-2008, 08:07 AM
 
Join Date: Jan 2005
Posts: 586
 
The engine immobilizer is only turned on when the vehicle is locked and the "anti-theft security system" is turned on. To turn this off, you just have to unlock your doors with your remote transmitter. If your security light is still flashing, it is still on, and you have a computer issue. If the security light is not flashing, and the engine doesn't turn over, then your ignition key may have been de-programmed. GM or a locksmith that is familiar with pass-key III can fix it. If that is not it, then it has to be a mechanical problem, which i believe your first place to look would be your distributor cap/rotor, and go from there.
Fusion is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
won't start from the remote daygon Problems and Solutions 10 03-14-2011 03:29 PM
Remote start hiccups CharlesP2009 Problems and Solutions 3 09-09-2006 05:44 PM
Safe to leave the AC on for remote start? CharlesP2009 G6 Buyer's Guide/General Information 6 09-09-2006 04:01 AM
Starting Issue Vision Problems and Solutions 5 01-10-2006 08:51 AM
Remote Start Problem panda9996 Problems and Solutions 10 12-08-2005 09:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome