'08 Coupe wobble - Pontiac G6 Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 24 (permalink) Old 07-23-2008, 04:57 PM Thread Starter
 
Join Date: Jun 2008
Posts: 51
 
'08 Coupe wobble

Aside from my typical idle studder that I still had checked out to be sure, my other issue has been a wobble while cruising on glass smooth roads--especially at 40 and above--and often the same thing just from a stop as accelerating. This is with the upgraded 18" GY Eagle LS-2 tires.

Described that today at the dealer and let them go at it. Idle, normal. Wobble? There was way too much air in the tires--I did it, and disagree, putting them to 34-35 vs. the squashed looking and soft 30--and balancing one (I believe) of the wheels. I played with the air pressure before to no effect on the wobble just more stiffness in general with higher, but they reset them lower and sent me off after driving it 12 miles themselves.

The first 2 times I drove it a mile or two back to the office and then out to grab something, it did seem smoothed. Then I left for home tonight and accelerated a bit more briskly than usual onto the highway and felt the exact same wobble as before the whole way home, along with more squish because of the lower pressure. Baffled why it seemed to re-appear, but it did--or maybe it never left.

Like a light jiggle I can feel in the seat and car in general, I think from the front. I'm still wondering if it's the tires at all because of the shake while under power, but them balancing and road testing seemed like an answer.

Oh well. Just barely crossed 750 miles Common as rattles and vibrations may be to the G6, the 2 I drove were perfect, a co-worker's '08 GXP coupe has zero vibes after 5k, and mom's '08 Malibu on the same guts is dead steady and smooth. Drives me nuts but I'm hoping another round may be the answer, as with my sunroof noise.
beach is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 07-23-2008, 08:48 PM Thread Starter
 
Join Date: Jun 2008
Posts: 51
 
Here's the weird part. I swear it actually was smoothed and back to what it should be, but after jumping on the throttle to merge out of work, is when it started the wobble again. As someone else suggested to me, possibly drivetrain related.

Came home, it sat for a few hours and cooled and I took it for another spin. Actually, added a touch of air back to the front tires because cool they dropped down to 28 (insane), then went. Didn't seem to have the vibe or full wobble of when coming home, but not 100% sure. Hmm...all else is well, just need to figure out this varied wobble. Our Malibu rides like glass on glass so hopefully my G6 can be figured out to be the same way, just firmer.
beach is offline  
post #3 of 24 (permalink) Old 07-24-2008, 12:07 AM
 
Join Date: Mar 2008
Posts: 63
 
cant help you on that one... only thing i can guess is that you might be experiencing some torque steer and as you're correcting it you feel a wobble... but if it's still there when you're not accelerating then thats out of the question

other than that it could only be wheels or axels... balancing, bent rim, warped axel, bad bearing... definetally drive train though
CjLink is offline  
Sponsored Links
Advertisement
 
post #4 of 24 (permalink) Old 07-24-2008, 04:44 AM Thread Starter
 
Join Date: Jun 2008
Posts: 51
 
Yeah, not torque steer. A side to side (I think) wiggle you feel both accelerating and while just cruising.

Reading on an Aura forum, someone brought up engine mounts before after having tires re-balanced and wheels checked before, but I never saw where that went. Most bizarre in my case because it seemed smooth and then I accelerated onto the highway more briskly than usual, and it started back. Well, until I let it sit at home and cool, and out for another drive it seemed lighter.
beach is offline  
post #5 of 24 (permalink) Old 07-24-2008, 04:49 PM Thread Starter
 
Join Date: Jun 2008
Posts: 51
 
Not good, at all. It's shaking and wobbling so much it's not comfortable to ride in, and it seems to get worse daily.

Overall, after they let air out of the tires yesterday and re-balanced one or more, it is getting so bad I can't stand it. Today driving home from work it just shook like I was rolling on logs from a stop and cruising at a very low RPM and steady 45-55, it was a constant and harsh wobble that felt like riding in an old car with an ignition miss and bent wheels. The other thing is the more harsh wobble and shake if you let off the gas from cruising speed...drops the RPM's instantly and feels like the TC or something is trying to grab the car to a stop, unnecessarily. This and the idle thrum (though mine does so a bit too hard, I still think), are "common", but not nice.

I didn't call them back today because I wanted to drive it more to be sure, but it's so bad, it has to go back. I've been in 4 different '08 coupes now and none except for mine feel anything like this. And I just hit 820 miles...love it, but I'm not going to put up with violent wobbling and an idle that thumps just a little much.

Oy, I hope we can clear this up. I love the car to pieces but am not going to put up with shaking up to speed like I'm running on partial cylinders and then wobbling along non-stop even in a light cruise. Seems more like a drivetrain issue, engine or trans, than tires, but who knows. Will call tomorrow.
beach is offline  
post #6 of 24 (permalink) Old 07-24-2008, 07:26 PM
 
Join Date: Mar 2008
Posts: 63
 
did they try tightening all your lug nuts? honestly sounds like your wheel is about to fall off... might just be a really bent rim... well if it's as bad as you say they have to do something about it
CjLink is offline  
post #7 of 24 (permalink) Old 07-24-2008, 08:17 PM Thread Starter
 
Join Date: Jun 2008
Posts: 51
 
Quote:
Originally Posted by CjLink View Post
did they try tightening all your lug nuts? honestly sounds like your wheel is about to fall off... might just be a really bent rim... well if it's as bad as you say they have to do something about it
Tell me about it. I haven't checked that myself, but if that was the case it would be all the time and pretty obvious.

Again weirdly, last night when the car cooled, it was just a slight vibe. Same thing this morning until nearing the end of my commute and it started to get really noticeable. Then in the heat this afternoon...wobble, wobble, wobble, shake, shake, shake. The whole way home on new glass smooth pavement, literally did feel like I was rolling on loose wheels...but I'm not.

I think it's actually drivetrain related in some form or another, and maybe even the idle shake which seems a bit more pronounced at times than the normal bit that most have. Weird, just really weird. Starts out with a rather faint shake and then is like an old car with a bad ignition miss and bent wheels trying to stay or get up to speed. Not like it started or how the others I've driven and ridden in are, and has only had 800 light as a feather smooth road miles.
beach is offline  
post #8 of 24 (permalink) Old 07-25-2008, 03:45 AM
Lifetime Member
 
geewhiz's Avatar
 
Join Date: May 2008
Posts: 3,269
 
Give your tires a look when the car is cool and then after you have been driving awhile. Remember that your tires have more pressure after you have driven for a while. I really doubt its drive train related. One egg on one tire could do this.




Mike
MODS;
None, if I want a faster car I'll buy one.
geewhiz is offline  
post #9 of 24 (permalink) Old 07-25-2008, 04:25 AM Thread Starter
 
Join Date: Jun 2008
Posts: 51
 
I have, actually, but will again. I just say drivetrain because of how it shakes from a stop accelerating at the same magnitude. I don't know, but something is definitely wrong and not just a little bit, somehow.
beach is offline  
post #10 of 24 (permalink) Old 07-25-2008, 05:37 AM
Lifetime Member
 
geewhiz's Avatar
 
Join Date: May 2008
Posts: 3,269
 
I say tires because of an issue I had some time back. My car shook really badly and I thought it was the drive train too. I took it to a shop and the repairman looked at my tire and said it’s an egg on the inside of the tire. It was noticeable only by viewing a flat spot on the outside.




Mike
MODS;
None, if I want a faster car I'll buy one.
geewhiz is offline  
post #11 of 24 (permalink) Old 07-25-2008, 01:56 PM Thread Starter
 
Join Date: Jun 2008
Posts: 51
 
Yeah, it's still good to hear things like that, because it gives me more to look for.

It goes in Monday morning again to start with me giving a tech a ride and then they'll try to figure it out. Glad to have a great service department, even if my 3 week old car has had issues that baffled even them. Hopefully like my sunroof rattle, it took more than once, but was straightened out.

And then I never want to go back again...unless it's for an oil change or something. Seriously, hah. It's been sitting outside in the heat all day and I'm anticipating my death wobble commute home, looking gorgeous but shaky the whole way. Or maybe it will surprise me.
beach is offline  
post #12 of 24 (permalink) Old 07-31-2008, 04:36 AM Thread Starter
 
Join Date: Jun 2008
Posts: 51
 
Went back again on Monday and was supposed to take a tech for a ride then, but they did a surprise shuffle of service departments and were maxxed out to say the least. What didn't help is, somehow, over the weekend it smoothed itself out to have really only a slight bit of a vibe, and that was still the same on Monday.

I still took it in, as there were other issues too, and told them to re-check. Got a call an hour later and they told me--though now thinking I'm nuts--that they drove it 20 miles (sure did...I looked at my gas gauge) and fixed the one thing (gas cap message) but said they felt and heard nothing. Though, to further it, sternly told me again "You MUST NOT put anymore than 30 psi in those tires." I never did, only put them back up to 31 after they dropped them into the 20's the time before, and that has had nothing to do with it other than it wobbling worse with their preferred flat tires.

I like the guys and they try, but something is still really amiss. After that and it being smooth on Monday still, it started back again yesterday and really much so today, until it was an uncomfortable wobble all the way home that anyone would notice. I'm doubting more and more it being anything tire related, as it wouldn't just disappear for 2 days, but just shakes so much it's worrying. Well, and for just now 1003 miles, I should be smiling and not have 5 service receipts.

Engine, transmission, maybe still wheels, not sure, but no car--especially not a new one--should be shaking like this. I'm hoping it will continue to enough of an extent for at least the next day I can stop in and grab a tech. At least to soothe the idea that I'm being a nutty new car owner.

Oy. Not the best first month it could have been. If they could just resolve the shaking...I'd be pleased as punch with that.
beach is offline  
post #13 of 24 (permalink) Old 07-31-2008, 07:45 AM
 
Join Date: Jan 2005
Posts: 586
 
Man, i feel for you. Unfortunatly i'm in the same situation with my gas vapor issue. They can't find anything unless they start taking apart the engine.
Fusion is offline  
post #14 of 24 (permalink) Old 07-31-2008, 07:56 AM
Lifetime Member
 
geewhiz's Avatar
 
Join Date: May 2008
Posts: 3,269
 
I think its time to send it to a real shop. The warranty work obviously isn't doing anything to give you piece of mind.




Mike
MODS;
None, if I want a faster car I'll buy one.
geewhiz is offline  
post #15 of 24 (permalink) Old 07-31-2008, 05:41 PM Thread Starter
 
Join Date: Jun 2008
Posts: 51
 
Quote:
Originally Posted by geewhiz View Post
I think its time to send it to a real shop. The warranty work obviously isn't doing anything to give you piece of mind.
Yeah, it's SO weird. Today especially.

Driving to work in the morning, shake city. Just jiggled the whole way. Went out a couple hours later for coffee, smooth. Later for lunch, smooth again. Coming home, still smooth with the typical lighter judder. There's times on the road I feel it more than others, such as in sweeping arcs in the road which does make it feel like a wheel thing. But I don't know. I was planning on going in today to take a tech for a ride after the way it felt going to work again, but then when it smoothed out mostly, didn't.

Weird, oh weird. Smooth, of course, means still a jiggle but not nearly what it is sometimes. But when it comes and goes like it did today...it's really a WTF moment, and eliminates being able to show them.

I'm going to take it in or do something, but this coming and going--at least changing a lot in how bad--is just simply bizarre. Still jiggling unlike others I've been in, so something is up...and it's NOT just my tire pressure
beach is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Terrible roof/sunroof creaking & rattling on '08 coupe beach Problems and Solutions 8 09-10-2008 09:21 PM
New '08 White Diamond & Taupe GT Coupe beach Members' Rides 3 07-07-2008 08:31 AM
08 G6 Coupe Smurf New Member Introductions 1 05-07-2008 07:42 AM
'08 G6 GT Coupe Natwag New Member Introductions 1 03-05-2008 04:36 PM
Official G6 Convertible Pics xtremegrandam G6 Buyer's Guide/General Information 4 01-05-2005 05:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome