Check Gas Cap AND Boggy, Studdering Feel - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-05-2008, 06:55 PM Thread Starter
 
Join Date: Jun 2008
Posts: 51
 
Check Gas Cap AND Boggy, Studdering Feel

Well, now this problem has reared its head AGAIN. After 3 times of the alert coming on and the 3rd also including the smell of gas, as well as the boggier feeling of the car itself, took it in and they of course found an evap leak code and cleared that.

Seemed fine until today. Filled up on Saturday and as usual, clicked the cap at least 6-7 times. PERFECT all weekend and yesterday. Then this morning leave for work and I knew it didn't feel right from the start. That bog feeling was there and it seemed to be sputtering a tad while leaving my development. Great. Kept driving as usual and then, like clockwork, ding-ding-ding, Check Gas Cap.

This time I didn't pull over, remove, retighten, and restart but just kept driving because I was annoyed and wanted to see what it did. Eventually went out but I still felt that light studder the whole way and it was a hair down on power. Got to work, let it sit an hour, and go back out to get coffee and run to the dealer to make an appointment and all seemed smoother and peppier again with no message.

There's definitely a leak somehow chiming the warning, but like my vibration, seems to come and go as it pleases. And NOT the gas cap, at least to my best knowledge, unless that could also somehow be leading to the running issue.

They of course jumped on me, again, by saying "Did you just get gas or not put the cap on fully?...to which I wanted to slap him...and didn't seem to fully accept me saying it also felt like it was studdering and not getting full fuel concurrently. Actually, this might even be part of my come and go shaking, maybe it's just not getting full fuel at times. OR not. Don't know.

Another problem tomorrow will be getting them to search for more than the Evap leak code and actually believe me it was RUNNING oddly at the same time, as it had before.

Anyone else ever experience the gas cap alert AND have the car feel like it's bogging or studdering slightly at the same time? This so shouldn't be happening but between smelling gas before, having the alert drive me nuts, and worry about how it's running at the same time, I'm finally beginning to go nuts with my 1100 mile car. Well, a little, at least.
beach is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-06-2008, 08:32 AM
 
Join Date: Aug 2008
Posts: 2
 
See if you can get them to drop the tank and look at the fuel pump, it may be a hard sell but see my thread on a similar issue I had.

Quote:
Originally Posted by beach View Post
Well, now this problem has reared its head AGAIN. After 3 times of the alert coming on and the 3rd also including the smell of gas, as well as the boggier feeling of the car itself, took it in and they of course found an evap leak code and cleared that.

Seemed fine until today. Filled up on Saturday and as usual, clicked the cap at least 6-7 times. PERFECT all weekend and yesterday. Then this morning leave for work and I knew it didn't feel right from the start. That bog feeling was there and it seemed to be sputtering a tad while leaving my development. Great. Kept driving as usual and then, like clockwork, ding-ding-ding, Check Gas Cap.

This time I didn't pull over, remove, retighten, and restart but just kept driving because I was annoyed and wanted to see what it did. Eventually went out but I still felt that light studder the whole way and it was a hair down on power. Got to work, let it sit an hour, and go back out to get coffee and run to the dealer to make an appointment and all seemed smoother and peppier again with no message.

There's definitely a leak somehow chiming the warning, but like my vibration, seems to come and go as it pleases. And NOT the gas cap, at least to my best knowledge, unless that could also somehow be leading to the running issue.

They of course jumped on me, again, by saying "Did you just get gas or not put the cap on fully?...to which I wanted to slap him...and didn't seem to fully accept me saying it also felt like it was studdering and not getting full fuel concurrently. Actually, this might even be part of my come and go shaking, maybe it's just not getting full fuel at times. OR not. Don't know.

Another problem tomorrow will be getting them to search for more than the Evap leak code and actually believe me it was RUNNING oddly at the same time, as it had before.

Anyone else ever experience the gas cap alert AND have the car feel like it's bogging or studdering slightly at the same time? This so shouldn't be happening but between smelling gas before, having the alert drive me nuts, and worry about how it's running at the same time, I'm finally beginning to go nuts with my 1100 mile car. Well, a little, at least.
aviatorguy is offline  
post #3 of 7 (permalink) Old 08-06-2008, 05:09 PM Thread Starter
 
Join Date: Jun 2008
Posts: 51
 
Quote:
Originally Posted by aviatorguy View Post
See if you can get them to drop the tank and look at the fuel pump, it may be a hard sell but see my thread on a similar issue I had.
I was reading that last night...always a possibility.

As for taking it in today, of course, they couldn't find anything. I think they believe me about what it felt like when the light comes on, especially for the 4th time, but apparently didn't find much in the inspection and have to SEE it and FEEL it live to do much. Or so I was told. "We can't pay guys hours on a job of just analyzing everything when the problem isn't happening for us." They believe me that the light came on and it wasn't running right, but of course all is to spec when with them...the most typical service story EVER.

SO, they still have it. I dropped it at 8 and was called at 4:30 saying they wanted to keep it, and actually give it to the service manager--great guy, no worries on my end--to drive home and back for the night. They're hoping as am I that at least some of what I've been reporting, maybe even just the random shaking, will rear its head when he drives it tonight and tomorrow. We'll see. I've never hoped so hard that the problems WOULD appear.

I also told them about the sunroof sunshade obnoxiously rattling again, despite 3 tries of fixing it before, and mentioned they need to just order a new sunshade. We'll see. No one said anything about that at all yet.

Something isn't right, that's all I no. The aggravation is that whatever is happening only likes to do so 80% of the time with me and who knows when, if ever, with the techs. I just want it straightened out.
beach is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 08-07-2008, 10:38 AM Thread Starter
 
Join Date: Jun 2008
Posts: 51
 
They've had the car since 8am yesterday, the service manager took it home with him last night, and now at noon I've yet to hear anything. Better check in with them. I've never hoped so much it shook, studdered, and rattled like a banshee for the time he had it...so at least someone would know I'm not crazy.

We'll see.
beach is offline  
post #5 of 7 (permalink) Old 08-12-2008, 06:46 PM Thread Starter
 
Join Date: Jun 2008
Posts: 51
 
This is getting SO old. Came on for the SIXTH time today and all around, the car is still running poorly with a lack of power and shaking (of course, again, there are random times when it's better...like for a dealer trip). Just something isn't right.

The dealer just cleared the Evap leak code after the 3rd time when I smelled gas but after the repeated 4th time essentially did nothing--didn't even bother to clear the code--despite having it for a day and a half and 50'ish miles.

So great to have warning bells and messages so often in a brand new car, hah. Actually, it fits well with the loudly clunking roof and such. I'm about to give up after a month.

Today I left for work armed with a camera and remembered Onstar, so I didn't catch the chimes, but have video with the light on at least and had Onstar do a diagnostic. She read the spiel straight from her computer about it being an Evap leak code (oh, shock of shocks) and then gave me the gas cap discussion. I said not to bother, as this is the sixth time and I know there's a leak, but no one wants to find it, I just wanted it on record.

Here's to hoping tomorrow I get 7, 8, and maybe even more...to videotape, add to my file at GM, and wait longer--and make a record, possibly.
beach is offline  
post #6 of 7 (permalink) Old 03-08-2009, 07:12 AM
Junior Member
 
Join Date: Mar 2009
Posts: 18
 
Hello -- New to the site and my Wife JUST called me about 5 minutes ago and said that her gas cap light is on and said the car is just a little bit weird feeling when she pulls out (said its like almost hesitating i guess?)

Did you ever figure this out? She's got the 3.5 V6...

(and of course i just changed her oil yesterday too.... haha so she's probably blaming me in her head!)
stanleybb50 is offline  
post #7 of 7 (permalink) Old 06-09-2009, 09:25 AM
 
Join Date: Jun 2009
Posts: 3
 
I am having a similar problem as well. At times, the car stalls while at a light, and I get the message to check the gas cap.

Any thoughts?
ryangambrill is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome