At high speeds, car seems to vibrate/shake - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 08-23-2008, 04:20 PM Thread Starter
Member
 
Join Date: Aug 2008
Posts: 60
 
At high speeds, car seems to vibrate/shake

Just as the title suggests, when driving at high speeds, say 80mph, the car seems to have a very slight vibration and the steering wheel shakes. It's by no means bad, and is tolerable, but it doesn't happen on my Grand Prix or Trailblazer when driving the same expressways.

Any thoughts on what I should have the stealership look at?
ooshnoo is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-23-2008, 07:06 PM
Lifetime Member
 
geewhiz's Avatar
 
Join Date: May 2008
Posts: 3,269
 
Quote:
Originally Posted by ooshnoo View Post
Just as the title suggests, when driving at high speeds, say 80mph, the car seems to have a very slight vibration and the steering wheel shakes. It's by no means bad, and is tolerable, but it doesn't happen on my Grand Prix or Trailblazer when driving the same expressways.

Any thoughts on what I should have the stealership look at?
I do have a few thoughts on this. A few years back, when I had two Grand AMs, they both did the same thing. After a while I replaced the tires on both cars and yet the same thing, vibrations at higher speeds. After some time I took one of them in to have the tires rotated and balanced. After my wait the shop manager said, "Ok Sir, your cars ready" well I noticed the brake dust was still on the front rim. ? HUM? I asked the manager if the tires were remounted, he said no. I asked him why the tires were not rotated. He said, with a look of embarrassment, they should have been rotated. So the shop manager personally pulled the car back in re-balanced and rotated the tires. When they were done and I drove the car off onto the interstate it drove so smoothly it felt like a different car.
I said all of that to say "It may be your shop not doing a good balancing job".
I would ask them to balance your tires again.
Itís just a job to them. Itís not their car.




Mike
MODS;
None, if I want a faster car I'll buy one.
geewhiz is offline  
post #3 of 8 (permalink) Old 08-23-2008, 08:36 PM Thread Starter
Member
 
Join Date: Aug 2008
Posts: 60
 
Thanks "Whiz"!

That does seem like a logical possibility. I went through 3 total hub bearings on my Grand Prix in a year and a half, so I was a bit paranoid since I just bought this G6 a month ago used.

I'm due for an oil change soon so I'll have them check out the balancing.
ooshnoo is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 08-24-2008, 04:57 AM
Lifetime Member
 
geewhiz's Avatar
 
Join Date: May 2008
Posts: 3,269
 
I know this might seem to be odd but since then I looked around for a different shop to do my tire services. I would go to a shop and observe the employees just to see their work habits. I did explain to the manager why I was there and now I found a shop that seems to take a little pride in the work. Well the outcome is my tires are balanced right the first time.
Its ashame I had to do this but in the long run I think I did the right thing.




Last edited by geewhiz; 08-30-2008 at 12:19 PM.
geewhiz is offline  
post #5 of 8 (permalink) Old 08-29-2008, 01:28 PM Thread Starter
Member
 
Join Date: Aug 2008
Posts: 60
 
Turns out I had a bubble on the inside of one of the front tires, which they couldn't fix, so I just bought 4 new ones and all is good.
ooshnoo is offline  
post #6 of 8 (permalink) Old 08-30-2008, 12:19 PM
Lifetime Member
 
geewhiz's Avatar
 
Join Date: May 2008
Posts: 3,269
 
Quote:
Originally Posted by ooshnoo View Post
Turns out I had a bubble on the inside of one of the front tires, which they couldn't fix, so I just bought 4 new ones and all is good.
Good deal! What brand tire had the bubble and what brand is your replacements?




Mike
MODS;
None, if I want a faster car I'll buy one.
geewhiz is offline  
post #7 of 8 (permalink) Old 08-30-2008, 02:15 PM Thread Starter
Member
 
Join Date: Aug 2008
Posts: 60
 
Quote:
Originally Posted by geewhiz View Post
Good deal! What brand tire had the bubble and what brand is your replacements?
The bubble was on a Continental tire...which were on the car when I bought it, and my replacements are Michelin's. At the NTB I went to it was either that or Yokohama tires even though the M's were 80 bucks more a piece.
ooshnoo is offline  
post #8 of 8 (permalink) Old 08-30-2008, 05:29 PM
Lifetime Member
 
geewhiz's Avatar
 
Join Date: May 2008
Posts: 3,269
 
Good choice, although I like the Yoks too.




Mike
MODS;
None, if I want a faster car I'll buy one.
geewhiz is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New G6 Owner here, First thread! Stabbin_G6 New Member Introductions 10 04-12-2011 11:59 AM
Avoid Auto repair rip-offs geewhiz Off-Topics 11 08-30-2010 07:52 PM
I LOVE my new car!!! HottG6Mama New Member Introductions 16 02-13-2007 01:24 AM
I got my car back...FINALLY! Bad Sensor?! Carissa249 Steering Lockup Issues & Discussion 12 12-17-2005 10:35 AM
Our first new car snosport New Member Introductions 4 08-11-2005 09:51 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome