Brake/turn signal not working. - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 10-25-2008, 11:20 PM Thread Starter
Member
 
BudmanTom's Avatar
 
Join Date: May 2008
Posts: 42
 
Brake/turn signal not working.

Does anybody know where the brake or turn signal fuses are located?

The left brake light and turn signal stopped working this afternoon (front signal is fine), I read the owners manual and nothing is mentioned about the turn signals or brake lights I also read through a lot of the posts here but I can't find a straight answer.

Any help would be appreciated.

Thanks,

Tom

2006 Pontiac G6 GTP (4D)
BudmanTom is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-26-2008, 08:49 PM
 
Join Date: Dec 2007
Posts: 195
 
not really sure ... i would assume they are in the main fuse box ... now there is 3 of them that i know of ... one under the hood ... under the battery cover look on that one ... there is one in the trunk on the left side ... when you open the trunk look on the left and you'll see a window looking thing ... open it - you'll see a black rectangular box ... open the box and there willl be the fuse box number 2 ... the third one is in the car under the dash ... it's on the right side of the center counsol ... where the passengers feet normaly are (if they're not out the window lol ... remove the plastic cover with your hands and you'll see the fuse box number 3

it's pretty easy to find the right fuse ... they usually tell you what the fuses are ... so good luck ... let us know if you need more help
daygon is offline  
post #3 of 7 (permalink) Old 10-26-2008, 10:26 PM Thread Starter
Member
 
BudmanTom's Avatar
 
Join Date: May 2008
Posts: 42
 
Yeah I found all three last night and I have the owners manual and it makes no reference to the brake light or turn signal fuses.

On a brighter note I got up a bit early and swapped a couple of the bulbs and that was the problem even though I can't find a break in the filament, so life is good again, but I would of thought that we would have a marked fuse for the break lights/turn signals but I guess we don't.

2006 Pontiac G6 GTP (4D)
BudmanTom is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 03-19-2012, 02:57 PM
Junior Member
 
brinkgirl's Avatar
 
Join Date: May 2011
Posts: 6
 
ayi can't find it either but will try lights
brinkgirl is offline  
post #5 of 7 (permalink) Old 03-20-2012, 07:12 PM
OOBER SUPER MEMBER
 
CruisinG6's Avatar
 
Join Date: Jul 2009
Posts: 4,232
 
I'm pretty sure mine are labeled, I can check for you when I get back in town. But it sounded like a blown bulb problem to me.. And it seems like it was!
CruisinG6 is offline  
post #6 of 7 (permalink) Old 05-02-2012, 09:04 PM
Junior Member
 
Join Date: May 2012
Posts: 1
 
2 filaments?

I'm having the same problem, can't find the fuse either. Weird thing is, when I turn on the lights, all bulbs light up. Is it still possibly the bulb, and it has 2 filaments or something (1 for lights and one that blinks for the signal?>
Miket is offline  
post #7 of 7 (permalink) Old 05-03-2012, 08:29 AM
OOBER SUPER MEMBER
 
CruisinG6's Avatar
 
Join Date: Jul 2009
Posts: 4,232
 
Bulbs are cheap and worth replacing if they're old, It could be a bulb. I recommend putting Dielectric grease in the socket when replacing,

Check the fuse box in the trunk and passenger compartment. I'm sure the fuse is there somewhere. I would think the trunk box...
CruisinG6 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Autostick Not Working pwavery Problems and Solutions 1 01-16-2009 10:28 AM
Brakes not working!! CHKN Problems and Solutions 3 08-02-2008 11:13 AM
my radio isnt working hiperman70 Problems and Solutions 0 01-09-2008 04:01 PM
ticking sound from turning signal system (Grand Am 1999) black_arrow Problems and Solutions 1 09-20-2007 12:07 PM
Turn Signal Bulb Change bigdude Problems and Solutions 2 05-16-2006 09:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome