Car stutters ONLY on startup - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-29-2008, 04:29 PM Thread Starter
Junior Member
 
Join Date: Oct 2008
Posts: 3
 
Car stutters ONLY on startup

Evening ladys and gents. I have a 2005 Pontiac G6 4dr with 42k miles on it. I purchased this car with 28k miles on it in California and have since moved to Indiana. My car "stutters" when I try and start it, and I just thought no big deal it starts always just stutters a bit. Today it stuttered and died and I was like wow. I tried it again and it did the same thing, but I tried it 10 minutes later and it fired right up with no stutter. I want to resolve this issue A.S.A.P as winter is creeping up. The battery was just replaced at 32k miles and the fuel pump seems to be working fine as I can hear it click. My guess as of right now is the timing could possibly be off?? Anyone out there with a solid answer let me know. You can go into depth as I am a car enthusianst and own a '70 GTO thats pretty much money. (Also G6's ride like shit) just in case ya didnt know.

Tanner
Semper Gumby
Needlez is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-30-2008, 08:48 AM
^I R CUSTOM^
 
xgibbyx's Avatar
 
Join Date: Oct 2008
Location: Romeoville, IL
Age: 40
Posts: 77
 
Possible Catalytic Converter stoppage...just a hypothesis as I am not really sure.
xgibbyx is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Avoid Auto repair rip-offs geewhiz Off-Topics 11 08-30-2010 07:52 PM
First Black car anth_97 Automotive Cleaning and Detailing 10 08-15-2010 07:39 AM
I LOVE my new car!!! HottG6Mama New Member Introductions 16 02-13-2007 01:24 AM
I got my car back...FINALLY! Bad Sensor?! Carissa249 Steering Lockup Issues & Discussion 12 12-17-2005 10:35 AM
Our first new car snosport New Member Introductions 4 08-11-2005 09:51 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome