Electrical Disaster Help!!! - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-17-2008, 11:37 AM Thread Starter
 
Join Date: Nov 2008
Posts: 1
 
Electrical Disaster Help!!!

My 06 Pontiac G6 GT is having a major problem. I was recently on a long trip and after getting back the battery is draining on it's own... leave the car sit for a couple hours and it's dead! jump it, drive for awhile and park it with enough chanrge to instantly restart ( with in 10-20 mins) it but leave it sit for awhile and it goes dead again! Took it to the dealership and they said it was the battery (for 260 bucks they were able to tell me that!) I replaced the battery and it was still doing it! all of a sudden it went away and worked fine for 2 months, then it all of a sudden started up again! nothing is staying on that I can see but something is definitely draining the battery... took it to auto zone and they hooked it up and said the charging system is fine so it's not that so I am out of ideas... Anybody got any???
burbsdriver is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-17-2008, 02:01 PM
Lifetime Member
 
geewhiz's Avatar
 
Join Date: May 2008
Posts: 3,269
 
I think so but let me look at my GT first. I'll post again tomorrow or later today.




Mike
MODS;
None, if I want a faster car I'll buy one.

Last edited by geewhiz; 11-17-2008 at 02:12 PM.
geewhiz is offline  
post #3 of 5 (permalink) Old 11-15-2009, 08:26 AM
 
Join Date: May 2009
Posts: 1
 
Question

Quote:
Originally Posted by burbsdriver View Post
My 06 Pontiac G6 GT is having a major problem. I was recently on a long trip and after getting back the battery is draining on it's own... leave the car sit for a couple hours and it's dead! jump it, drive for awhile and park it with enough chanrge to instantly restart ( with in 10-20 mins) it but leave it sit for awhile and it goes dead again! Took it to the dealership and they said it was the battery (for 260 bucks they were able to tell me that!) I replaced the battery and it was still doing it! all of a sudden it went away and worked fine for 2 months, then it all of a sudden started up again! nothing is staying on that I can see but something is definitely draining the battery... took it to auto zone and they hooked it up and said the charging system is fine so it's not that so I am out of ideas... Anybody got any???

I have a 06 Pontiac G6 GT that is having the same problem as you described. I was just curious if you found out what was draining the battery and/or how you fixed it, if you did?
Satori is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 11-15-2009, 06:24 PM
Junior Member
 
GPG6Vert's Avatar
 
Join Date: Jul 2009
Location: Michigan
Age: 67
Posts: 16
 
Any Aftermarket Systems intalled?
Radio, Amps, Lights ? etc....??
GPG6Vert is offline  
post #5 of 5 (permalink) Old 11-15-2009, 06:47 PM
 
Join Date: Dec 2007
Posts: 195
 
check to see if you have the dash board lights turned on all the way ... they will stay on even if you turn the car off
daygon is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
I'm new and have electrical problems Longhorn G6 New Member Introductions 2 01-22-2008 04:48 PM
Electrical Problem? ToniCipriani Problems and Solutions 7 03-17-2006 04:19 PM
2004 electrical problem? mantella Problems and Solutions 1 09-07-2005 04:57 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome