Several issues(strange noises) on 2005 G6 - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-18-2008, 02:51 PM Thread Starter
 
Join Date: Dec 2008
Posts: 2
 
Several issues(strange noises) on 2005 G6

Hey everyone, I'm kind of new on here. I have browsed other threads trying to find anything relating to my problems going on but haven't come across it. I have a 2005 G6 that I bought about 2 months ago(October) with 38,000 miles. I bought it from a private seller for a good price, and at the time there was absolutely nothing wrong with it, all I had to do was buy a replacement keyless entry remote. Before I bought it I took it by a mechanic to have everything checked out, any it came up fine. The seller mentioned he just replaced the rotors and pads and the mechanic agreed that they were indeed new. All was well for about the first month.

Problem 1
I have a highway commute to go to class a couple days a week, and one day I happened to have the radio off and I heard this strange noise. I was going about 65. It isn't loud at all, but it kind of sounds like a constant gust of wind or something coming from the engine(sorry thats the only way I can describe it). It has a rhythm to it so I was beginning to think it could have something to do with the front wheels because its almost like you can hear each rotation. I know it has to be something because it is much louder that just road noise. I have been paying close attention to it and now I can say that I always hear that noise once I get above 40-45mph.

Problem 2
This has happened between 5-10 times since I got the car. I have a pretty long driveway that I have to reverse out of everyday. Since winter has arrived and the temperature dropped below 40 I have been remote starting the car with the factory remote starter it came with. I leave it on for about 10 mins then drive away. When I reverse nothing unusual happens, but when I get to the street and go in drive, the wheel tightens up and when I go to give it gas the engine cuts off. The lights, radio, windows, etc still work but the engine gives out. I put it in park and put it in drive again but nothing happens. I have to turn the ignition to the off position then start the car again for me to drive. After I do all that everything runs fine. I think it might have to do with the cold temperature or maybe the remote starter but I could be wrong.

Problem 3
This started 2 days ago and is still going on. About 5 days ago we had a big snowstorm and there is about 5-6 inches on the ground. 3 days ago it started snowing again and I was driving as the snow was piling up. Streets weren't plowed yet and as I was making a left turn, my car did a 360 in the middle of the street. Luckily I didn't cause any accidents. After that spinout the car was still running normal. The next day I drove to work with no problems. When I left work and I started to drive away in the parking lot, I heard this grinding/rattling noise. I braked but no noise. It only happens when I accelerate. The noise is quiet and you can only hear it when the radio is off. When I got on the road I tested it by giving gas and then braking. I have confirmed that it only makes noise when I accelerate and no noise when I brake, and the noise sounds like it is coming from the front passenger side wheel. I brought my car by a friend to take a look at it. Sitting inside the car, it only sounds like the passenger side, but when you stand outside and give it gas in park or neutral it sounds like it is on both sides. Although there is a grinding noise, there is no difference in how the car handles the road at all. I think it could be the brakes, but can there be problems with the brakes if they are only 2 months old?


I am not mechanically savvy and don't know how cars are built or any technical terms so I apologize if I sounded repetative at all. I have no clue what these problems are and I only assume that problems 1 and 3 have to do with the brakes/wheels. Problem 2 I have no clue about. Like I said the car runs perfectly normal(with the exception of reverse stated in problem2) and the only thing is that there are these noises that sound like something is going wrong.

If you have experienced any of these issues or heard of it happening or have any advice then please share with me what it is and how it can be fixed. Also if you need to know about anything else on my car then feel free to ask me!


Thanks for reading!

Last edited by monica4290; 12-18-2008 at 03:48 PM.
monica4290 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-21-2008, 11:13 AM
 
Join Date: Sep 2008
Posts: 28
 
here's my suggestions:
p1- very carefully, try to gently swerve left and right a little. trying to shift weight on your ft wheels. if the growl gets louder with the weight shifted to that side, i'd say you have a bad wheel bearing. another suggestion is look under the steering wheel. look at the steering shaft and intermediate shaft, usually if its been replaced the cover would be cut. if it is cut try putting a few strips of duct tape over it.
p2- get the car scanned for codes, if none... try having your mechanic test your fuel pressure. if thats good i'd have him check your idle air control valve.
p3- while your mechanic has your car, have him check your exhaust heat sheilds. sounds like one could be rattling. that or the rubber insulators that the exhaust hang on.
gXpG608 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New G6 Owner here, First thread! Stabbin_G6 New Member Introductions 10 04-12-2011 11:59 AM
2009 G6 details chiefpontiac G6 Buyer's Guide/General Information 3 06-06-2009 07:17 PM
Official G6 Convertible Pics xtremegrandam G6 Buyer's Guide/General Information 4 01-05-2005 05:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome