Outside Temperature Sensor - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-25-2009, 05:14 PM Thread Starter
kristysg6
 
Join Date: Jan 2009
Posts: 6
 
Outside Temperature Sensor

Does anyone know where the outside temperature sensor/thermocouple is located? Mine was reading high/then low. Now its stays at 147 F. lol I called the dealership. Thy said it was in the air dam but I couldn't see it anywhere. Please help!
kristym32 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-30-2009, 09:20 AM
Junior Member
 
Join Date: Aug 2008
Posts: 17
 
Temperature Sensor

I can't tell you the location of the sensor, but about 2 years ago, after an oil change at the dealer on my 2006 G6, when I drove home the temp display was stuck on a temperature reading that was abnormal for that time of year. It seemed to clear up on its own after a day and did not happen again until today.

I just drove out of the same dealer after an oil change, and the display is stuck at 16 F. It is 32 F outside. I called the dealer and as usual, they know nothing about this problem.

I will watch it for a day or 2 and if it doesn't reset, I will take it back. It is hard to tell if it is actually the sensor or perhaps the program that samples, reads and then displays the sensor measurement.
divebuddydave is offline  
post #3 of 4 (permalink) Old 03-01-2009, 06:58 AM Thread Starter
kristysg6
 
Join Date: Jan 2009
Posts: 6
 
Still got the same problem! But now it reads 136.. help me


Does anyone know where the outside temperature sensor/thermocouple is located? Mine was reading high/then low. Now its stays at 147 F. lol I called the dealership. They said it was in the air dam but I couldn't see it anywhere. Please help!
kristym32 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 03-01-2009, 08:02 AM
Senior Member
 
Join Date: Nov 2005
Posts: 451
 
It's located on the front bumper reinforcement behind the front facia on the driver side.
mrslcom is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light again!!! bruce Problems and Solutions 21 07-29-2010 12:33 PM
2006 G6 GTP and failed front speed sensor northernbc26 Problems and Solutions 1 03-18-2007 08:12 PM
Passenger airbag sensor. Sully Problems and Solutions 4 03-13-2006 07:58 PM
I got my car back...FINALLY! Bad Sensor?! Carissa249 Steering Lockup Issues & Discussion 12 12-17-2005 10:35 AM
Temperature? Lampoon G6 Buyer's Guide/General Information 5 09-25-2005 07:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome