Wind Noise?!?! - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-28-2009, 04:32 PM Thread Starter
Junior Member
 
08G63.5's Avatar
 
Join Date: Nov 2008
Age: 30
Posts: 24
 
Question Wind Noise?!?!

i have a base 2008 G6 V6 that i bought in september. i've noticed over the time since then that on the highway( or any speed over 45mph)this thing has alot of wind noise from the front two doors, and yes the windows are up all the way. does anyone else have this problem?? i find it annoying sometimes since i drive on the highway alot.
08G63.5 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-30-2009, 09:08 AM
 
Join Date: Jan 2009
Posts: 1
 
I have a 4-cyl base model 2007 G6 and it has the exact same issue. It's a pain, though I have not mentioned it to dealer. That's because I know they won't do anything about it.
susstar is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
G6 GTP Engine noise!! HELP!!!! bethk Problems and Solutions 8 08-06-2010 07:01 AM
Panoramic Sunroof Noise Glitche General Maintenance 7 04-01-2010 09:05 AM
2007 G6, 2.4L Engine Noise Dusty35 Problems and Solutions 13 02-24-2009 07:55 AM
2006 GTP making a screeching noise 2006GTP3.9 Problems and Solutions 5 12-13-2008 08:29 AM
White Noise While Using Aux audio GaretJax Problems and Solutions 5 09-30-2008 08:42 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome