Charging ? - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-04-2018, 07:26 PM Thread Starter
Junior Member
 
Join Date: Aug 2018
Posts: 1
 
Charging ?

I bought a 2006 G6 and it won't charge when started no indicators for about 45 seconds then the bat light comes on.any ideas?I have changed the alt and the bat checked with for continuity all good.
Ralph Donaldson is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New alternator not properly charging new battery? Nickeasy412 Problems and Solutions 0 09-13-2016 05:53 PM
2008 G6 3.5 charging issue rmiller8333 Problems and Solutions 2 04-25-2013 11:24 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome