Transmission won't shift - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-06-2018, 07:42 PM Thread Starter
Junior Member
 
Join Date: Oct 2018
Posts: 3
 
Transmission won't shift

I changed my transmission in one car it shifted fine. Now that I put it in the other car all it has is reverse and 2nd gear. Both cars are 2006 g6. What could be wrong with this transmission?
Jag75 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Won't start...no crank...won't even try kevinmaq Problems and Solutions 2 09-23-2015 02:43 PM
"HOW TO" remove shift plate/nob/shift collar penelopeTHEg6 HOW-TO 6 07-21-2012 09:41 AM
Delay Acceleration/Shift Transmission ConvertibleGT67 Problems and Solutions 5 05-31-2011 01:46 PM
4t45 Transmission won't shift sskevinm Problems and Solutions 5 01-06-2010 06:26 PM
06 g6 will rev up but won't shift correctly imoonu2004 Problems and Solutions 3 12-05-2008 12:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome