2005 G6 GT Starting problem - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-13-2019, 08:14 AM Thread Starter
Junior Member
 
Join Date: Aug 2012
Posts: 19
 
2005 G6 GT Starting problem

Hey guys. I have had this car for about 7 years and it has always had this problem with starting.

About 75% of the time it starts right up.
The other times it cranks but does not turn over unless I give it some gas.
So far it has never left me stranded but Id like to get this sorted out.
One time we called the dealer about it and I was told it was a known issue and its just the way these cars are. I was told to leave the key in the on position for a few seconds before attempting to start it. This works sometimes but I usually still have to give it some gas to start.

Has anyone else had this issue and found a fix? What is the actual cause of this?
stangone50 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-17-2019, 09:16 PM
Junior Member
 
Join Date: Jul 2017
Posts: 9
 
Quote:
Originally Posted by stangone50 View Post
Hey guys. I have had this car for about 7 years and it has always had this problem with starting.

About 75% of the time it starts right up.
The other times it cranks but does not turn over unless I give it some gas.
So far it has never left me stranded but Id like to get this sorted out.
One time we called the dealer about it and I was told it was a known issue and its just the way these cars are. I was told to leave the key in the on position for a few seconds before attempting to start it. This works sometimes but I usually still have to give it some gas to start.

Has anyone else had this issue and found a fix? What is the actual cause of this?
Mines a 06 G6 GT and does just like yours, mine has 167.000 miles 3.5L I was told it was a small vaccum leak in the upper pendulem.
brian76db is offline  
post #3 of 7 (permalink) Old 04-18-2019, 06:00 AM Thread Starter
Junior Member
 
Join Date: Aug 2012
Posts: 19
 
Quote:
Originally Posted by brian76db View Post
Mines a 06 G6 GT and does just like yours, mine has 167.000 miles 3.5L I was told it was a small vaccum leak in the upper pendulem.
So you never got it fixed? And do you mean the upper intake manifold?
Mine is actually off the car now and I will be replacing the gaskets so hopefully this fixes the issue for me if thats what it is.
I would be surprised if that was the actual cause of the issue though.
stangone50 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 04-18-2019, 07:53 AM
Junior Member
 
Join Date: Apr 2019
Posts: 6
 
Mine has done the same thing since i bought it a year ago - 06 g6 3.5l, When I start it, it turns over but then I need to give it gas or it will stall out. Once it idles it's fine. Sometimes it will do this and sometimes it wont, and once in a blue moon it will not start at all only just keep turning over until I give it a bunch of gas. (It eventually starts on the 2nd or 3rd try of turning the key and pumping gas.)

It really makes no sense to me since nowadays we have fuel injectors. and air leak would probably make sense though. I do sometimes hear an air leaking sound when the hood is opened with the car running.

Best of luck, hope you get it fixed!
Eddy Howard is offline  
post #5 of 7 (permalink) Old 04-19-2019, 08:11 PM
Junior Member
 
Join Date: Jul 2017
Posts: 9
 
Quote:
Originally Posted by stangone50 View Post
So you never got it fixed? And do you mean the upper intake manifold?
Mine is actually off the car now and I will be replacing the gaskets so hopefully this fixes the issue for me if thats what it is.
I would be surprised if that was the actual cause of the issue though.
No I havent tried to fix it because it doesnt do it all the time. Yes I was told it was the upper intake manifold and I have had quite a few issues with this car so as long as its running Im not going to try. I bought it almost 2 years ago for 1000.00 had a salvage title. The car runs great but I hate that it doesnt have a transmission dipstick. I know the fluid in mine is really dirty and its only a matter of time for it to go.
brian76db is offline  
post #6 of 7 (permalink) Old 04-20-2019, 06:32 AM Thread Starter
Junior Member
 
Join Date: Aug 2012
Posts: 19
 
Quote:
Originally Posted by brian76db View Post
No I havent tried to fix it because it doesnt do it all the time. Yes I was told it was the upper intake manifold and I have had quite a few issues with this car so as long as its running Im not going to try. I bought it almost 2 years ago for 1000.00 had a salvage title. The car runs great but I hate that it doesnt have a transmission dipstick. I know the fluid in mine is really dirty and its only a matter of time for it to go.
Were you told it was specifically the upper intake gaskets that need to be replaced or something else?
I mentioned this in my other thread but when taking apart the engine I did find a hose that goes from the air intake to the rear valve cover could have not been connected at all causing an air leak(I think this is an air hose anyway).
stangone50 is offline  
post #7 of 7 (permalink) Old 04-21-2019, 08:08 PM
Junior Member
 
Join Date: Jul 2017
Posts: 9
 
Quote:
Originally Posted by stangone50 View Post
Were you told it was specifically the upper intake gaskets that need to be replaced or something else?
I mentioned this in my other thread but when taking apart the engine I did find a hose that goes from the air intake to the rear valve cover could have not been connected at all causing an air leak(I think this is an air hose anyway).
Not specifically but possible.
brian76db is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
08 G6 GT Coupe Starting Problem 😟 datboi Problems and Solutions 4 08-03-2018 02:24 PM
06' Starting Intermittent starting problem Mal91 Problems and Solutions 14 09-17-2014 07:37 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome