Speaker Busted, AGAIN - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-20-2005, 06:44 AM Thread Starter
 
Join Date: Aug 2005
Posts: 235
 
Speaker Busted, AGAIN

Got in the car this morning and I noticed the radio sounded funny, so I turned all the speakers off except the passenger's side and it's busted AGAIN!!! I listen to my radio on the 2nd or 3rd notch, my husband will turn it up half way when he's in it and last night he was in it, just like the last time it busted. Never the less, this same side should not be busting when the others are not. I've had it fixed once, and will be taking it next week to get the oil changed, tires rotated, fog light button light fixed, and I guess a new speaker as well. Last time they fixed my speaker, a week later the radio messed up and they replaced it, then the amp? messed up and they had to replace it. They said it was the amp, since you could barely hear anything from the speakers, even using On-Star, I could barely hear her and you know how loud she can be. Anyway, I paid extra on this car for the Monsoon system, I think I would have been better off with a regular system. Husband is determined to trade the car, but I have given up on trading it.

Anyone else have problems with the speakers?
Robyn P is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-20-2005, 05:16 PM
 
Join Date: Jan 2005
Posts: 557
 
Just go drive your car car off a cliff...











(Get out first)
bigbengt67 is offline  
post #3 of 4 (permalink) Old 12-20-2005, 06:35 PM
 
Join Date: Aug 2005
Posts: 488
 
Not yet, sounds like they wired something funny from the factory...like maybe wires are pinching somewhere and shorting out.

Mike
GTPGuy82 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 12-20-2005, 06:53 PM
 
Join Date: Oct 2005
Posts: 60
 
I know it sounds like it might be improbable but maybe a speaker is out of phase. Usually they don't repin the speaker plugs but it may be a possibility. I am just pulling at strings though.
Smockonallama is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Problems and Solutions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome