autostart issues - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 10-20-2013, 08:33 PM Thread Starter
Junior Member
 
Join Date: Sep 2013
Posts: 5
 
autostart issues

ive got a 2005 and my auto start is not working. when I double lock and hold the start button the lights flash but nothing else happens... what could fix that
jdawg is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-20-2013, 09:06 PM
OOBER SUPER MEMBER
 
CruisinG6's Avatar
 
Join Date: Jul 2009
Posts: 4,232
 
Is the check engine light on? Remote start gets disabled if there's a CEL. otherwise I've read of people having a problem with the hood latch sensor, which made the car think the hood was open so it wouldn't allow it to start either.
The only other thing I can think of is checking the settings in the DIC, you can turn the remote start on and off through the menu on it, but I doubt that's your problem.
CruisinG6 is offline  
post #3 of 6 (permalink) Old 10-21-2013, 08:49 AM Thread Starter
Junior Member
 
Join Date: Sep 2013
Posts: 5
 
yeah check engine light is off, and my info center says its active. i also read about the hood sensor but its seems like the alarm sounds when that is the problem. and also my fuse is in place.
jdawg is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 10-21-2013, 11:51 AM
OOBER SUPER MEMBER
 
CruisinG6's Avatar
 
Join Date: Jul 2009
Posts: 4,232
 
The only other things that stop it from working (according to the manual) is the engine coolant temp being too high, or the engine oil pressure is too low, also if the hazards are on it wont function.
One thing also is it will only let you start it twice with the remote before you have to put the key and in start it once that way, but I doubt that's it.

if it's non of these things then something somewhere must be at fault, however i'm not even sure where to start diagnosing that.
Obviously the car is getting the signal, but it doesn't want to start, A dealer can probably scan it and find out why it's refusing to start.
CruisinG6 is offline  
post #5 of 6 (permalink) Old 10-23-2013, 10:47 AM
Perfessor
 
Perfessor's Avatar
 
Join Date: Mar 2013
Location: South Florida
Posts: 177
 
Garage
Jdawg,

Did you check the inside of the fob button? If that is warn enough, there would be no metallic contact to complete the start circuit.
Perfessor is offline  
post #6 of 6 (permalink) Old 10-24-2013, 07:35 AM Thread Starter
Junior Member
 
Join Date: Sep 2013
Posts: 5
 
The fob works because the lights come on... The message is getting there it's just not starting
jdawg is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > General Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues with HIDs Hendersonfan Appearance Modifications and Lighting 5 10-02-2013 10:14 AM
over heating issues dustin_ford08 Problems and Solutions 14 07-07-2011 09:24 PM
Possible G6 issues gtp2006 Problems and Solutions 1 03-01-2010 11:41 PM
A/C Issues '05 G6 nichwarzy General Maintenance 0 09-04-2007 04:35 PM
so... i'm new... here are some issues gobo Handle It! - Suspension, Wheel and Tire Modifications 8 01-15-2006 08:07 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome