Transmission Rebuild Issues - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-03-2015, 06:33 PM Thread Starter
GXP Owner!
 
sla31's Avatar
 
Join Date: Mar 2009
Location: Kansas
Age: 29
Posts: 124
 
Transmission Rebuild Issues

Hey everyone.

It's been a long time since I posted anything here. But, I've got a problem that I'm looking to see if anyone else has had or possibly has any info on.

I have a 2008 Pontiac G6 GXP Coupe. This is the second G6 GXP I've owned. The first was a 2009 Pontiac G6 GXP Sedan which is probably my avatar if it's still there. I bought the 2008 Coupe after my 2009 Sedan hit 150,000 miles, and I'd always wanted the Coupe version. I bought the 08 used with 74,000 miles, and when I had the transmission issue just recently it had 85,000.

The issue I had was simple. While driving one morning I came to a four way stop. After stopping and accelerating the transmission had a very very rough shift, but continued at that time. At the next stop light I had to stop again, and again upon accelerating it had a very rough gear change. At this time I turned off the radio, and the fan for the AC, and knew immediately something serious had happened in the transmission. Some plate had shattered, which caused what the dealer called a "catastrophic failure."

I then immediately stopped, and after putting the car in park everything went down hill... I had lost all gears except 4th and the car would override me trying to put the car in manual mode.

Unfortunately the power train warranty was up, but I had the car towed to my nearest GM dealer anyways to have them look at it as it was my opinion that whatever had failed should not have failed with only 85,000 miles on it. Thankfully they agreed and said they would be fixing the problem under warranty even though the power train was up. That's the good news. The bad news is that I just got the car back today, and I believe there still may be a problem.

I'm curious to see if anyone here has had this issue before, and had it fixed, or if anyone has any info they could provide from a mechanical stand point as I am no mechanic.

After taking the car back from the dealer I noticed a small clicking noise at idle that I hadn't heard before, but was happy to get the car back and drove home. By the time I got home the car was making a very strange noise any time I hit the accelerator. It's hard to explain over a computer, but the best way I can think to describe it is on old tv's when you hit the channel button and it switched to the snowy static screen. That static noise. Any time I hit the accelerator there is a lot of "static noise" almost like hissing. You can hear the engine, and you can hear the shifting, and then you can hear a lot of white noise that sounds very strange. There are no lights on, and the transmission seems to be shifting fine. So it's very strange. It sounds like something is very wrong, but everything seems to be working fine.

Is it common in transmission rebuilds to sound funny afterwards?l

Like I said I'm no mechanic, but I have drove G6 GXPs with this transmission for a long time now, and I know what it normally sounds like, and this sounds bad. Obviously I plan to talk to the dealer again asap, but wanted to see if anyone had had this issue before. Thanks in advance to anyone who has any info and anyone still reading at this point.

Bryce

2007 G5 GT
2009 G6 GXP
sla31 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-04-2015, 06:23 AM
Member
 
tireguy's Avatar
 
Join Date: Jul 2014
Location: Grand Rapids, MI
Posts: 141
 
GM did extend transmission warranty to 120k on our cars, they know there is a problem with wave plate failure.
tireguy is offline  
post #3 of 3 (permalink) Old 06-05-2015, 05:59 AM Thread Starter
GXP Owner!
 
sla31's Avatar
 
Join Date: Mar 2009
Location: Kansas
Age: 29
Posts: 124
 
They did. And that was the part that failed in mine. They extended it to 10 year 120,000 miles.

Thankfully the noises I was hearing after the rebuild was just the steering boot had been left loose.

Last edited by sla31; 06-05-2015 at 06:00 AM.
sla31 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > General Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
07 GT transmission issues dandsphillips08 Problems and Solutions 0 10-23-2013 12:55 PM
Transmission Issues Goderek Problems and Solutions 16 08-25-2012 04:31 PM
Transmission Issues? shadowslight Problems and Solutions 12 04-27-2012 10:08 AM
Brakes and Transmission Issues stephcorleone Problems and Solutions 4 11-06-2009 06:18 AM
Transmission Issues HoodHicka General Maintenance 6 09-23-2009 04:30 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome