Aftermarket Stereo & Subs, Music Goes Out - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-27-2012, 06:02 PM Thread Starter
Junior Member
 
Join Date: Jan 2010
Posts: 2
 
Exclamation Aftermarket Stereo & Subs, Music Goes Out

Sorry if this question was asked already, searched everywhere but cant seem to find an answer.

I have a 06 pontiac g6 gt with monsoon system, A while ago i purchased 2 kicker subs 12in & a Kenwood kdc-x794 head unit. I tried installing the head unit myself but no sound came out of the speakers once i was done, so i said f*** it & just took it to the audio shop. I was in the military at the time & was stationed in the middle of nowhere so i had to go with only ghetto ass audio shop in the area. once i got there the guy said something about the head unit needed an adapter of some sort for the stock monsoon amp, so instead he said he installed the stock speakers to the built in amp in the head unit.

At the time i was kicking my self for not getting a big amp the could support my 2 subs & speakers, but everything sounded fine so i went with it.

The problem starts here, every time i bump my music loud with bass and all that my speakers fade out & all you hear is bass. it seems to happen especially when there's alot of bass in a song. I have to turn the music down or off or pause it wait a couple minutes, turn it back on & its fine again, a while later it does it all over again. My subs are good though separate amp & everything. Im sure the problem lies somewhere with the speakers being hooked up to the built in amp. as man y people who have aftermarket stereos i can never find a similar problem.

I got stationed somewhere else so going back to that audio shop is out of the question, not that i would go back to him anyway. does anyone know whats wrong & how the hell to fix it. I will eventually be purchasing new speakers & a separate amp for them, but in the mean time id like to know whats going on with it.

Thank you in advance
juss.jaycii is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-28-2012, 03:44 PM
SUPER MEMBER
 
Dmanj's Avatar
 
Join Date: May 2010
Location: Canada
Posts: 1,420
 
This may not be what's wrong, but your stock monsoon speakers are 2ohm speakers. Most HU amps are made for use with 4ohm speakers. Your specific HU is rated for use with 4-8ohm speakers. Like I said, this may or may not be what is going on, but prolonged use of those speakers on that HU will burn out the internal amp. If I were you, I'd either put new speakers in now before you completely ruin in internal amp, or have the stock speakers hooked up back through the monsoon amp.
Dmanj is offline  
post #3 of 4 (permalink) Old 11-29-2012, 11:52 PM
Senior Member
 
diehard345's Avatar
 
Join Date: Jul 2012
Posts: 121
 
Mine does this too. I'm thinking it's from my amp getting really hot. (It's winter now and hasn't done it once.) My speakers are blasting and my subs are pounding then BOOM, no sound. Just bass.

Check to see if your amp is overheating.
diehard345 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 12-01-2012, 12:34 PM
Senior Member
 
Join Date: Nov 2009
Location: dayton oh
Age: 41
Posts: 433
 
Maybe u clipping the amp u should find somone with and o-scope and or dd-1 because u might kill the amp



Sent from my GT-P3113 using AutoGuide.Com Free App

05 G6


ipad mini install


Gametag psn=getonerd 360=geronerd
getonerd is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Car Audio, Video and Security

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Please Help! What's required for aftermarket stereo? CutieCahill Car Audio, Video and Security 16 02-21-2012 10:38 PM
Adding Subs and Amp to stock stereo LandoTheGiant Car Audio, Video and Security 11 11-05-2010 09:20 AM
Aftermarket Stereo Harness!!! crcole2 Car Audio, Video and Security 1 07-21-2010 05:35 PM
Help with aftermarket stereo. 2007G6 Car Audio, Video and Security 0 06-25-2010 11:24 AM
Changing the Stock Monsoon Stereo with an Aftermarket Stereo Red Vert 07 Car Audio, Video and Security 0 05-04-2010 04:29 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome