Installed aftermarket stereo but no sound - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-07-2014, 11:08 AM Thread Starter
Junior Member
 
Join Date: Feb 2014
Posts: 2
 
Installed aftermarket stereo but no sound

Hello, i have a 2006 Pontiac G6 GTP with Monsoon. I decided to replace the factory stereo with a pioneer deh-x8600bh. I also bought a Metra 99-3303 and an antenna adapter (which turned out wasn't needed). The stereo harness already came with the Metra. I replaced the radio, it turned on, and the metra turns on fine, but i have no sound whatsoever, through none of the speakers. Yes i did disconnect one battery terminal before proceeding, that's not the problem. Was a radio reset needed? I thought monsoon's have an external amp, but i never saw one. Has anybody come across this?
alex21074 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-08-2014, 09:31 AM
Member
 
Join Date: Jan 2014
Posts: 30
 
i hope i dont run into this problem. i got the metra 70-2103 wiring harness. I dont care about losing the DIC.
dlemma is offline  
post #3 of 4 (permalink) Old 02-08-2014, 12:54 PM
SUPER MEMBER
 
Dmanj's Avatar
 
Join Date: May 2010
Location: Canada
Posts: 1,420
 
The amp is on the passenger side of the trunk behind the carpet.
Dmanj is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 02-09-2014, 06:04 PM Thread Starter
Junior Member
 
Join Date: Feb 2014
Posts: 2
 
I figured out what the problem was, i didn't connect the blue/white cable (turns on and off the amp), now my system is working flawlessly!
alex21074 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Car Audio, Video and Security

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed Pioneer DVD stereo with Metro Turbo2 kit today GTPGuy82 Car Audio, Video and Security 29 03-29-2013 09:11 PM
Aftermarket Stereo, no sound Haldor Car Audio, Video and Security 4 05-09-2011 11:28 AM
Best Buy Installed After Market Stereo ... It Pops david l Car Audio, Video and Security 3 08-16-2010 04:07 AM
Changing the Stock Monsoon Stereo with an Aftermarket Stereo Red Vert 07 Car Audio, Video and Security 0 05-04-2010 04:29 PM
Aftermarket sound systems...WHo's got the BEST? chsmith85 Car Audio, Video and Security 0 12-28-2007 03:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome