Radio Install Problem - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-12-2008, 05:38 PM Thread Starter
 
Join Date: Jul 2008
Posts: 1
 
Radio Install Problem

CAR : G6 2005
RADIO : Pioneer AVH-P4000DVD
Wire Harness : GMCO

I have power working going to the radio but when I turn it on and try playing radio or CD ext. I get no sound out of my speakers.

I believe it might have something to do with the factory AMP but I have no idea how to solve the issue.

Any help or ideas would be great.

Thanks.
gribinvon is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-12-2008, 06:19 PM
Lifetime Member
 
geewhiz's Avatar
 
Join Date: May 2008
Posts: 3,269
 
Quote:
Originally Posted by gribinvon View Post
CAR : G6 2005
RADIO : Pioneer AVH-P4000DVD
Wire Harness : GMCO

I have power working going to the radio but when I turn it on and try playing radio or CD ext. I get no sound out of my speakers.

I believe it might have something to do with the factory AMP but I have no idea how to solve the issue.

Any help or ideas would be great.

Thanks.
Sorry I can't help. I'm sure with a little time someone on this forum can help.

BTW, welcome to the club.




Mike
MODS;
None, if I want a faster car I'll buy one.
geewhiz is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Car Audio, Video and Security

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle problem kraddic Problems and Solutions 29 05-05-2015 04:43 PM
Aftermarket Radio install MakeEmSayU Car Audio, Video and Security 17 02-22-2013 03:37 PM
xm radio on 2008? Gmolinaro73 Car Audio, Video and Security 2 05-27-2008 08:34 AM
'05 G6 Body Control Module problem '70 Mach 1 Problems and Solutions 0 05-06-2007 07:58 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome