All Bass is gone from my stereo - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-08-2008, 04:47 PM Thread Starter
 
Join Date: Aug 2008
Posts: 4
 
All Bass is gone from my stereo

I have a 2005 G6 GT and was driving today and with no fade or anything the bass just disappeared. I still have sound coming from the remaining speakers but you can no breath and hear that at the same time.

What might have happened? Maybe someone knows before I take it to the shop to have it looked at?

Thanks in advance!
DESVET is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-08-2008, 05:17 PM
 
Join Date: Apr 2008
Posts: 4
 
dude, the same happened to mine and its so frustrating. All I have are mids and highs and 4 out of 8 of my monsoon speakers are working. Tomorrow I'm putting in a separate system because I can't stand to be without my bass any longer!!
Ryangreg007 is offline  
post #3 of 5 (permalink) Old 08-17-2008, 08:10 PM Thread Starter
 
Join Date: Aug 2008
Posts: 4
 
Here was my solution to the problem. On a Friday my base went out on Sunday my car was electronicly dead. No response to anything. Attempted to jump start it alarm goes off. I call a Pontiac dealer have them come get it they charge the battery and see there is a significant draw on the battery. As soon as they unplug the amp the draw goes away. It was my amp and $437.50 to replace the amp. I had to as it was putting such a load on the battery plus I have the entire sound system back and jammin again.
DESVET is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 08-17-2008, 11:40 PM
Lifetime Member
 
geewhiz's Avatar
 
Join Date: May 2008
Posts: 3,269
 
Cool!!!!
Jam on!




Mike
MODS;
None, if I want a faster car I'll buy one.
geewhiz is offline  
post #5 of 5 (permalink) Old 08-19-2008, 03:51 PM
Junior Member
 
Saclunch's Avatar
 
Join Date: Aug 2008
Location: PE, Canada
Posts: 23
 
I am loving my monsoon system I couldnt live with no bass. Glad you got it all up and running. Sounds like something to keep an eye on.

2007 3.5L G6 GT (more to follow when I pick it up Monday)
Saclunch is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Car Audio, Video and Security

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
HowTo: Get at your stereo TLS2000 Car Audio, Video and Security 17 04-12-2013 01:15 PM
monsoon stereo/amp lost bass suddenly!!! rcrobles Car Audio, Video and Security 23 06-28-2011 04:52 PM
Only mid's and High's... I lost my bass!! Ryangreg007 Car Audio, Video and Security 0 04-21-2008 09:18 PM
G5 Stereo Unit - Mp3 Player option in G6 Stereo Unit (V)eGa Car Audio, Video and Security 5 05-07-2007 03:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome