Problem with installing aftermaket Radio and Metro turbo2 kit - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-05-2009, 03:17 PM Thread Starter
Junior Member
 
Join Date: Jun 2008
Posts: 7
 
Problem with installing aftermaket Radio and Metro turbo2 kit

This is my second factory radio cd changer jamming up so I was trying install my new kenwood radio 835u with a metra turbo 2 kit but ran into the problem with one extra blue/white wire coming off the kit. When i hook the blue/white wire up to a power source sound comes out but i get a tapping noise in the rear speakers only. I reinstall the factory radio and no tapping noise? Please need help!
hmcgary is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-07-2009, 11:36 AM
Decepticon Extraordinaire
 
Lampoon's Avatar
 
Join Date: Sep 2005
Location: The Alamo
Posts: 5,348
    
hhmmmmmmm.....I think I know someone with a Metra kit. not sure what a Turbo 2 is but if it is the Metra DIC then its the same. I will ask him.

MODS:
Crab Intakes CAB, MPD Ram Air hood, Custom exhaust,
WAMS High Performance Tune and a whole lot more....

My Progession
Lampoon is offline  
post #3 of 5 (permalink) Old 01-07-2009, 11:41 AM
Decepticon Extraordinaire
 
Lampoon's Avatar
 
Join Date: Sep 2005
Location: The Alamo
Posts: 5,348
    
Blue/white wire is for your amp turn on lead

MODS:
Crab Intakes CAB, MPD Ram Air hood, Custom exhaust,
WAMS High Performance Tune and a whole lot more....

My Progession
Lampoon is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 01-12-2009, 05:19 PM Thread Starter
Junior Member
 
Join Date: Jun 2008
Posts: 7
 
what about the blue/white that is only connected to one side of the harness?
hmcgary is offline  
post #5 of 5 (permalink) Old 01-12-2009, 06:21 PM
Decepticon Extraordinaire
 
Lampoon's Avatar
 
Join Date: Sep 2005
Location: The Alamo
Posts: 5,348
    


PM Colin. he had your issue and fixed it.
His profile

MODS:
Crab Intakes CAB, MPD Ram Air hood, Custom exhaust,
WAMS High Performance Tune and a whole lot more....

My Progession

Last edited by Lampoon; 01-12-2009 at 06:26 PM.
Lampoon is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Car Audio, Video and Security

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed Pioneer DVD stereo with Metro Turbo2 kit today GTPGuy82 Car Audio, Video and Security 29 03-29-2013 09:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome