Just bass from rear speakers. - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-23-2016, 06:53 AM Thread Starter
Junior Member
 
Join Date: Mar 2016
Posts: 6
 
Just bass from rear speakers.

This car is definitley a project. Keep getting Trouble codes for the O2, the T/C light is on, the ABS light is on, gotta check fuses.

The stereo is a mess. Tried to pop in a cd and it just fell into a void LOL Sounds good except form the rear speakers I only hear low level bass coming out of them when i turn the fader to the rear. I'm familiar a bit with the monsoon amp as my friend had one and the rear speakers with the dual inputs, would there be any setting that would make the rears emulate a subwoofer? Or maybe the previous owner tried something like that? Or maybe they unplugged the speaker outs for the mid and hi's? Any other suggestions?
blackout62 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-24-2016, 10:17 AM Thread Starter
Junior Member
 
Join Date: Mar 2016
Posts: 6
 
Nobody have a clue as to why this would happen? My dad had a Grand AmGT with a monsoon but never encountered this. Unfortunately he's no longer with us, so I'm stuck. Fuse seems to be good. Connectors in tight on amp and speakers. If I bypass the amp the speakers will either get only bass or treble, which means having to get new speakers. As a student with a pizza delivery job, that falls behind the cat problem, which by the way has not happened again since.
blackout62 is offline  
post #3 of 4 (permalink) Old 03-28-2016, 05:37 AM Thread Starter
Junior Member
 
Join Date: Mar 2016
Posts: 6
 
Fuse check good. I measured voltage on both sets of terminals so figure the amp is working. Hooked up a cheap speaker using both the bass and mid/hi connections and there is audio there, which means the highs/mids on the rear speakers are not working. I've heard of distorted sound from blown speakers on these, and losing bass, but not losing the hi/mids. It's a pain to remove these but will do so and see if there are any cut wires. Oherwise a new set of speakers when I can.
blackout62 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 03-28-2016, 03:48 PM
Old far...er...tinkerer..
 
Join Date: Aug 2012
Location: Plano, Texas
Posts: 297
 
Quote:
Originally Posted by blackout62 View Post
Fuse check good. I measured voltage on both sets of terminals so figure the amp is working. Hooked up a cheap speaker using both the bass and mid/hi connections and there is audio there, which means the highs/mids on the rear speakers are not working. I've heard of distorted sound from blown speakers on these, and losing bass, but not losing the hi/mids. It's a pain to remove these but will do so and see if there are any cut wires. Oherwise a new set of speakers when I can.
If the mid/hi signals are adequately driving the test speaker, then I'd say the mid/hi speakers are blown. But you want to verify that. You will need to get a signal source - I use a battery operated radio with a patch cord plugged into the speaker/earphone output to drive the speaker being tested.

You should be able to do that test without removing the mid/hi speakers. Be sure the amp wires to them are disconnected when you hook up the patch cord - some amps can be damaged by back-driving them.

Doug

.

Last edited by plano_doug; 03-28-2016 at 04:19 PM.
plano_doug is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Car Audio, Video and Security

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
How do i get to rear speakers? barajas760 Car Audio, Video and Security 4 10-23-2015 04:46 AM
Help With rear speakers and bass!! loui619 Car Audio, Video and Security 0 12-05-2010 09:00 AM
New Rear Speakers? Panic Switch Car Audio, Video and Security 5 11-07-2010 09:47 PM
New Rear Speakers and Sub Ransackum Car Audio, Video and Security 3 08-13-2010 09:58 AM
2005 G6 - Speakers dropped out - no bass or midrange jpl06 Car Audio, Video and Security 0 07-27-2008 10:58 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome