06' gtp 3.9L with monsoon.. aftermarket radio RCAs are not giving out sound!?? - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-23-2017, 05:44 PM Thread Starter
Junior Member
 
Join Date: Aug 2017
Posts: 4
 
06' gtp 3.9L with monsoon.. aftermarket radio RCAs are not giving out sound!??

Hey buds, sooo this may be long. I purchased the 95-3303b for my double din JVC headunit, and the aswc-1 for the steering wheel controls... Everything is connected as per the instruction manual. I did connect the 12v constant from the deck, aswc-1 and steering wheel to the metra harness 12v accessory (red) and all the grounds from deck, aswc-1 to the metra harness ground(black). My next step is to split the devices to there own 12 accessory and grounds... I do have the monsoon(amp in the back) does this make the install any different if so how?? Also slight hum at level 1 volume.. because of the grounds??

Also as I was trying to pin point this issue... And found out it was RCA outputs I purchased a new Kenwood double din.. same issue... So I can only some it up to the harness ( red/black/yellow)

And.. with an RCA to aux cable.. would the sound from my phone to amp still be reasonably low(no mirrors shaking lol). But still have sound

Thanks I've never had this issue. Any help is appreciated!!!
JaydenMagic is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-23-2017, 05:58 PM Thread Starter
Junior Member
 
Join Date: Aug 2017
Posts: 4
 
Sorry 12v accessory*** metra harness to devices
Ground - devices to metra harness**
JaydenMagic is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Car Audio, Video and Security

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed aftermarket stereo but no sound alex21074 Car Audio, Video and Security 3 02-09-2014 06:04 PM
Aftermarket upgrade to replace Monsoon but lost Onstar sound Travis Problems and Solutions 0 12-27-2012 10:11 PM
Aftermarket Stereo, no sound Haldor Car Audio, Video and Security 4 05-09-2011 11:28 AM
Monsoon sound system... sub-par at best? solidhadriel Car Audio, Video and Security 43 02-24-2010 04:39 PM
Aftermarket sound systems...WHo's got the BEST? chsmith85 Car Audio, Video and Security 0 12-28-2007 03:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome