Rear Speakers no Bass - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-19-2018, 07:14 PM Thread Starter
Junior Member
 
Join Date: Jul 2017
Location: illinois
Age: 20
Posts: 21
 
Rear Speakers no Bass

I am stuck in an unusual situation, I have a 2006 G6 base with the V6. However my interior displays are 2010, I have the 2010 gauges, radio, and climate control. Recently the Bass in my rear speakers have stopped working when they are balanced evenly. If I force the balance either all the way to the left, or the right, the individual rear speaker will have Bass, when they are both supposed to be working no Bass. All other audio still goes through speakers. Any ideas? I did all the above modifications myself and had to create a method for the radio to work, I'm open to try anything that could work. To my knowledge there is no amp in the car.
athrall is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-20-2018, 07:34 PM
Senior Member
 
Join Date: Jan 2014
Location: RTP Area, NC
Posts: 318
 
Could you have reversed the polarity to one of the speakers? If this has happened the speakers would be moving in opposing directions and could somewhat cancel each other out when working together.
boomer is offline  
post #3 of 4 (permalink) Old 06-20-2018, 08:50 PM Thread Starter
Junior Member
 
Join Date: Jul 2017
Location: illinois
Age: 20
Posts: 21
 
It was working fine for about a week, but I will double check my wiring and flop things around and see what happens. If it doesn't work I'm planning on tracing the rear speaker wires from the radio all the way back to see if there is an extra connection that may have come lose.
athrall is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 06-23-2018, 10:40 PM Thread Starter
Junior Member
 
Join Date: Jul 2017
Location: illinois
Age: 20
Posts: 21
 
Well I figured out my issue. I guess the previous owner decided to have some speaker work done and they made a bridge in the speaker wire about half way to the back of the car. Well whoever did it didn't do to well because on of the connections was shorting on the car which to what I could tell was cutting the bass. I rewired from the speaker to the radio harness I made and is working flawlessly again.
athrall is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Car Audio, Video and Security

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Just bass from rear speakers. blackout62 Car Audio, Video and Security 3 03-28-2016 03:48 PM
Help With rear speakers and bass!! loui619 Car Audio, Video and Security 0 12-05-2010 09:00 AM
monsoon with no bass JDsG6GT Car Audio, Video and Security 1 04-04-2010 07:31 AM
No media, no fanfare, no officials, no NOTHING! Earl Flynn Auto News and Rumors 0 12-14-2009 10:57 AM
2005 G6 - Speakers dropped out - no bass or midrange jpl06 Car Audio, Video and Security 0 07-27-2008 10:58 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome