Stereo Problem - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 08-18-2009, 09:20 PM Thread Starter
2006 Black G6 GT
 
Ensur3's Avatar
 
Join Date: Jul 2009
Location: Troy, MI USA
Posts: 395
 
Stereo Problem

So today i installed my car audio system. As far as i know i did everything right.
Soldered wires, used crimps and ends and connected all the right things.
The stereo works and sounds great, but whenever i'm driving and use my turn signal the radio turns off and then comes back on about 10 seconds later.

Anybody Ideas?

2006 G6 GT
Mods so far: Black arrow overlays, Chrome recessed grilles, Blue LED license plate light, Blue LED reverse lights, Smoked tails, 20% Tint all around, Red led's for the interior, White led dome and map lights.
Sound System: 4 Infinity Kappa component speakers, 2 Amps (950w total) and 2 10" Kenwood KFC subwoofers, 7" touch screen Pioneer DVD

Performance: Mobile 1 oil, Mobile 1 oil filter
Ensur3 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-19-2009, 03:39 AM
Lifetime Member
 
geewhiz's Avatar
 
Join Date: May 2008
Posts: 3,269
 
Wow, that sucks!




Mike
MODS;
None, if I want a faster car I'll buy one.
geewhiz is offline  
post #3 of 8 (permalink) Old 08-20-2009, 04:40 PM
Junior Member
 
Join Date: Apr 2009
Posts: 24
 
I'd check the power supply line ( make sure you used right one ) and or your ground is good.

This is another reason to use adapter harnesses.

==========================
2006 Pontiac G6 GT 2DR Silver
TheGuyz is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 08-20-2009, 05:45 PM Thread Starter
2006 Black G6 GT
 
Ensur3's Avatar
 
Join Date: Jul 2009
Location: Troy, MI USA
Posts: 395
 
I think i figured it out, not sure tho.
I called PAC and talked to tech support and said that i have to make a relay because the red wire could only take so much power or something.

So i bought a relay and have to do some weird stuff with it and the wires and see if that works. I hope it works!
Ill keep u guys updated.

2006 G6 GT
Mods so far: Black arrow overlays, Chrome recessed grilles, Blue LED license plate light, Blue LED reverse lights, Smoked tails, 20% Tint all around, Red led's for the interior, White led dome and map lights.
Sound System: 4 Infinity Kappa component speakers, 2 Amps (950w total) and 2 10" Kenwood KFC subwoofers, 7" touch screen Pioneer DVD

Performance: Mobile 1 oil, Mobile 1 oil filter
Ensur3 is offline  
post #5 of 8 (permalink) Old 08-21-2009, 09:21 AM
CrAzY Moderator
 
Justin's Avatar
 
Join Date: May 2008
Location: Springfield, Tn
Age: 32
Posts: 963
 
prob told you to put the relay right after the battery if you just run wire it draws power causing something to turn off or draw less current without the relay

.~*Crazy J*~.

Appearance: Debadged, Black Overlays, LLumar 35% Windshield The Rest Are 15%, LED RL/BL, Fogs Lows and Highs are 8000K HIDS, G6 Vinyl Door Jam G6 Logo Covers, Custom Engine Bay Painting, Black Recessed Upper Grill, Red Caliper Painting, Tinted Tail Lights, Flexline Interior Lighting W/Remote.

Performance: Magnaflow Catback Exhaust, K&N CAI, Custom Strut Tower Bar.

System: Complete Kicker System (Tweeters, 6x9's, 6 1/2's, 2-12" CVX Subs, 1000 Watt Kicker Sub Amp, 350 Watt Kicker Internal Speakers Amp), JVC KW-AVX830.

Security: 5900 Series Viper Car Alarm, Custom Painted Remote

Last edited by Justin; 08-24-2009 at 08:28 AM.
Justin is offline  
post #6 of 8 (permalink) Old 08-21-2009, 12:06 PM
GTP 06
 
maykevin5's Avatar
 
Join Date: Nov 2008
Age: 36
Posts: 588
 
Send a message via MSN to maykevin5
Did you check your blinker fluid?
maykevin5 is offline  
post #7 of 8 (permalink) Old 08-24-2009, 08:28 AM
CrAzY Moderator
 
Justin's Avatar
 
Join Date: May 2008
Location: Springfield, Tn
Age: 32
Posts: 963
 
haha Kevin

.~*Crazy J*~.

Appearance: Debadged, Black Overlays, LLumar 35% Windshield The Rest Are 15%, LED RL/BL, Fogs Lows and Highs are 8000K HIDS, G6 Vinyl Door Jam G6 Logo Covers, Custom Engine Bay Painting, Black Recessed Upper Grill, Red Caliper Painting, Tinted Tail Lights, Flexline Interior Lighting W/Remote.

Performance: Magnaflow Catback Exhaust, K&N CAI, Custom Strut Tower Bar.

System: Complete Kicker System (Tweeters, 6x9's, 6 1/2's, 2-12" CVX Subs, 1000 Watt Kicker Sub Amp, 350 Watt Kicker Internal Speakers Amp), JVC KW-AVX830.

Security: 5900 Series Viper Car Alarm, Custom Painted Remote
Justin is offline  
post #8 of 8 (permalink) Old 08-27-2009, 04:02 PM
Senior Member
 
solidhadriel's Avatar
 
Join Date: Aug 2009
Posts: 346
 
Quote:
Originally Posted by maykevin5 View Post
Did you check your blinker fluid?
lol
solidhadriel is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Car Audio, Video and Security

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle problem kraddic Problems and Solutions 29 05-05-2015 04:43 PM
have a big problem with my stereo deadmonkey90 Problems and Solutions 0 06-09-2009 03:32 PM
help with stereo BIRDSHOCK Car Audio, Video and Security 6 02-05-2009 09:02 AM
G5 Stereo Unit - Mp3 Player option in G6 Stereo Unit (V)eGa Car Audio, Video and Security 5 05-07-2007 03:04 PM
'05 G6 Body Control Module problem '70 Mach 1 Problems and Solutions 0 05-06-2007 07:58 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome