Amp Cuts off - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-25-2010, 02:57 PM Thread Starter
Moderator Member Thingy
 
Abyssul's Avatar
 
Join Date: Jun 2009
Location: Myrtle Beach, SC
Posts: 1,330
 
Send a message via AIM to Abyssul Send a message via MSN to Abyssul
Amp Cuts off

Alright, heres a little background.

Currently I have a Boss Chaos Extreme 5 Channel 1800 amp which is hooked up to a Pioneer CVR 10" dual voice kicker with a 2 ohm load. I used to have my subwoofer hooked up with a 8 ohm load, but changed it to 2 ohm. Now my amp gets pretty hot while in use. I've read the manual and it says that it accepts 2-8 ohm loads (page 16 of the manual) yet later in the manual it states something that I don't understand for Min. speaker impedance. (page 21).

Here's the link for the manual:
http://www.bossaudio.com/support/ind...loaditemid=584

Alright, so I'm stilling having the cut off issue with my amp. The protect light doesn't even come on when it happens either. The whole amp just shuts down for like 30 seconds then resumes. It almost seems like someone pulls the power cord or something yet that is fine. The amp also becomes scorching hot whenever it is at 2 ohm impedance, but fine at 8 ohms.

Would it be ok if I set the sub to 8ohms and raised the gain? With 2 ohms, I'd have it at the 1/4 mark, but the 8ohm would require it to be higher to match in power. I noticed that my Power On wire stays at the 12v yet the battery wire goes to 1v when the amp shuts off. Is it possible that my 8 gauge wire is affecting it? The battery wire has a 80 amp fuse and 8 gauge rating and the amp has 3 25amp fuses.

Thanks for any advice.
Abyssul is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-26-2010, 11:27 AM
GTP 06
 
maykevin5's Avatar
 
Join Date: Nov 2008
Age: 36
Posts: 588
 
Send a message via MSN to maykevin5
thermal protection would be my guess. when it cools off enough past the shut off point, it comes back on. try holding a ice pack on it to keep it cool and see if it still shuts off. If so you can mount some cooling fans on it.
maykevin5 is offline  
post #3 of 5 (permalink) Old 07-26-2010, 02:34 PM Thread Starter
Moderator Member Thingy
 
Abyssul's Avatar
 
Join Date: Jun 2009
Location: Myrtle Beach, SC
Posts: 1,330
 
Send a message via AIM to Abyssul Send a message via MSN to Abyssul
I have one computer fan which is attached and also the amp shuts off despite the heat. I've had it dip out at 8pm and the amp was semi warm.

I'm going to add a capacitor and 5+ gauge wiring. If that doesn't work, then I'm going to change the ohms of the subwoofer.
Abyssul is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 07-26-2010, 02:36 PM
GTP 06
 
maykevin5's Avatar
 
Join Date: Nov 2008
Age: 36
Posts: 588
 
Send a message via MSN to maykevin5
hook the subs in series. this will turn 2 ohm to 4 ohm..
maykevin5 is offline  
post #5 of 5 (permalink) Old 07-26-2010, 05:24 PM Thread Starter
Moderator Member Thingy
 
Abyssul's Avatar
 
Join Date: Jun 2009
Location: Myrtle Beach, SC
Posts: 1,330
 
Send a message via AIM to Abyssul Send a message via MSN to Abyssul
Theres only one sub and it's dual voice so that leaves a 2ohm or 8 ohm configuration. I'll update once it stops raining and I can deal with some electricity without the risk of it pouring.
Abyssul is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Car Audio, Video and Security

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise Control & Manual shift stopped working & fix skahld Problems and Solutions 10 02-03-2010 10:31 AM
GM cuts jobs, production at Orion factory Ralphy Auto News and Rumors 3 02-01-2006 06:29 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome