hooked up amp and sub, now amp is humming - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-13-2010, 07:44 PM Thread Starter
Junior Member
 
Join Date: Oct 2010
Location: Saskatchewan, Canada
Age: 28
Posts: 6
 
hooked up amp and sub, now amp is humming

i got my friend's step dad to wire in an amp and sub into my 2007 G6, the bass works fine but everytime the key is turned, the amp turns on and makes a constant humming sound until the car is turned off... any ideas why this may be ?
Kelizz is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-13-2010, 08:54 PM
Moderator Member Thingy
 
Abyssul's Avatar
 
Join Date: Jun 2009
Location: Myrtle Beach, SC
Posts: 1,330
 
Send a message via AIM to Abyssul Send a message via MSN to Abyssul
Does the amp make the hum sound or the subwoofer?
Abyssul is offline  
post #3 of 8 (permalink) Old 10-14-2010, 10:51 AM
Senior Member
 
reverttheclown's Avatar
 
Join Date: May 2010
Location: Syracuse, NY
Age: 28
Posts: 911
 
Garage
try adjusting gains and levels

2006 Pontiac G6 V6 3500L
Crimson Red
reverttheclown is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 10-14-2010, 05:37 PM Thread Starter
Junior Member
 
Join Date: Oct 2010
Location: Saskatchewan, Canada
Age: 28
Posts: 6
 
it is the amp for sure,
and thanks- i will try making some adjustments
Kelizz is offline  
post #5 of 8 (permalink) Old 10-15-2010, 10:34 PM
Junior Member
 
XANAX's Avatar
 
Join Date: Oct 2010
Location: Bay Area, CA
Posts: 12
 
Is the power line and the RCAs routed the same path? If so, try running the power on one side of the vehicle and the RCAs on the other side.
XANAX is offline  
post #6 of 8 (permalink) Old 10-19-2010, 07:08 PM Thread Starter
Junior Member
 
Join Date: Oct 2010
Location: Saskatchewan, Canada
Age: 28
Posts: 6
 
okay, my bad.. i looked at my sub/amp again and i guess its the sub humming,
it starts humming when the RCA's plug into the amp =S tried adjusting levels and channels, nothing worked. any suggestions?
Kelizz is offline  
post #7 of 8 (permalink) Old 10-19-2010, 07:15 PM
Moderator Member Thingy
 
Abyssul's Avatar
 
Join Date: Jun 2009
Location: Myrtle Beach, SC
Posts: 1,330
 
Send a message via AIM to Abyssul Send a message via MSN to Abyssul
Use a low pass filter. Check your amp if it has that adjustment. If not, then go buy one.

2006 Pontiac G6 GT

Appearance Mods: AIT front bumper, Black Eagle Eye Halo Projectors with DDM Tuning 5000k HIDs 35w,
GT door decals, painted interior trim, red calipers, de-chromed window trim
Performance Mods: WAMS tune, CRABS, aftermarket sound system

Abyssul is offline  
post #8 of 8 (permalink) Old 10-20-2010, 08:57 AM
GTP 06
 
maykevin5's Avatar
 
Join Date: Nov 2008
Age: 36
Posts: 588
 
Send a message via MSN to maykevin5
sounds like a ground loop problem. like said above, make sure RCA's are not with power wires. try taking a piece of wire and touch it to the amp and the frame of the car and see if the hum goes away.
maykevin5 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > Car Audio, Video and Security

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise Control & Manual shift stopped working & fix skahld Problems and Solutions 10 02-03-2010 10:31 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome