New Member Need Some Help - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 02-11-2016, 04:35 PM Thread Starter
Junior Member
 
Join Date: Feb 2016
Posts: 3
 
New Member Need Some Help

Hi everyone, I have an 06 G6. Key fobs stopped working and when I tried the ignition key, I discovered it didn't work in the ignition, trunk or glove. Anyone else have this problem and/or solution.
Joy L is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 02-12-2016, 07:26 AM
Moderator
 
waterfowler76's Avatar
 
Join Date: May 2009
Location: Las Vegas
Posts: 4,022
 
Send a message via Yahoo to waterfowler76
Did everything just stop working at one time? and what exactly happens when you try to start your car, any security light on the dash?

2007 PONTIAC G6 GT

Waterfowler's 6 <---- Check out my 6
waterfowler76 is offline  
post #3 of 6 (permalink) Old 02-15-2016, 09:33 AM Thread Starter
Junior Member
 
Join Date: Feb 2016
Posts: 3
 
It looks as though when I turn on vehicle, the security light blinks. I know the key fobs are worn. They've been soldered several times but the locks are questionable . I spoke to a locksmith and he suggested that locks are corroded due to lack of use. no help with WD40
Joy L is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 02-15-2016, 09:36 AM
Senior Member
 
Join Date: Jan 2014
Location: RTP Area, NC
Posts: 318
 
May be daft to point out, but the only time I had all those symptoms together, I found I was trying to open my G6 with my Wife's Buick key set... DOH!
For the Fobs, I ended up buying a replacement set of buttons from eBay. Think it cost less than $10 for two and therefore a lot less than getting new fobs and having them reprogrammed.

Last edited by boomer; 02-15-2016 at 09:44 AM. Reason: Fob inserts
boomer is offline  
post #5 of 6 (permalink) Old 02-17-2016, 05:28 AM Thread Starter
Junior Member
 
Join Date: Feb 2016
Posts: 3
 
Thanks Boomer, good point about the keys. Oddly enough I did check that as well. Hopefully, I'll solve this problem. I've bought this car brand new and have never had a problem. It's been a great car. Other than the recalls, it's been perfect. Again, thanks for your help .
Joy L is offline  
post #6 of 6 (permalink) Old 02-17-2016, 10:41 AM
Decepticon Extraordinaire
 
Lampoon's Avatar
 
Join Date: Sep 2005
Location: The Alamo
Posts: 5,348
    
disconnect the battery to reset everything....

MODS:
Crab Intakes CAB, MPD Ram Air hood, Custom exhaust,
WAMS High Performance Tune and a whole lot more....

My Progession
Lampoon is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > General Discussion > New Member Introductions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
new member ericamiller1977 New Member Introductions 2 12-28-2014 01:28 PM
New Member Frankie064 New Member Introductions 4 08-10-2013 04:22 PM
New member Blue10CamaroSS New Member Introductions 17 07-19-2012 05:28 PM
New member here 35th ed/ed New Member Introductions 5 09-09-2009 11:17 AM
New member GenerousMotors New Member Introductions 6 08-24-2009 08:48 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome